Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Can't pick up Large Rusty Pot after placing it as deco

Discussion in 'Player Owned Towns & Player Housing' started by Vladamir Begemot, Jul 1, 2018.

Thread Status:
Not open for further replies.
  1. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,123
    Likes Received:
    11,901
    Trophy Points:
    153
    Gender:
    Male
    07/01/2018 19:03
    Title: Can't pick up Large Rusty Pot after placing it as deco
    Reproduction Rate: Tried a bunch of times.
    Blocker? No
    Details: I placed a large rusty pot and now can't pick it back up or move it. Mouse over does show the name, but any direction I try the click passes through and moves things behind it.

    This pot has 0 durability, don't know if that's important.
    Steps to Reproduce: Place a large rusty pot somewhere as deco, then try to move it.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32603
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.799.Date.06.29.18
    Area: POT_tropicalisland_metropolis_01a_template/Tortuga
    Area Display Name: Tortuga
    Loc: (13.9, 89.0, 83.3)
    Debug: UE9UX3Ryb3BpY2FsaXNsYW5kX21ldHJvcG9saXNfMDFhX3RlbXBsYXRlfFRvcnR1Z2F8KDEzLjg4OSwgODkuMDQzLCA4My4zNDIpfCgwLCAwLjAyNCwgMCwgMSl8Ni4wMjY2NzR8NjMuNTczMDZ8MS4yNQ==
     
  2. Womby

    Womby Avatar

    Messages:
    3,285
    Likes Received:
    12,153
    Trophy Points:
    153
    Location:
    South Australia
    I have a possibly related problem.

    07/20/2018 23:30
    Title: Can't pick up or move crafting tables after placing
    Reproduction Rate: tried a few times
    Blocker? no
    Details: I placed all my crafting tables on the (flat) roof of my home, and immediately discovered that I can't move most of them. The only one I can move is the Milling Station. I am, however, able to move other items on the roof.
    I have not exceeded any of my deco limits.
    Steps to Reproduce: I have left my avatar on the roof, so feel free to possess it and try for yourself.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz (8) System RAM: 16373
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.806.Date.07.16.18
    Area: Novia_R3_City_Elads
    Area Display Name: Elad's Lighthouse
    Loc: (-91.8, 56.4, -366.8)
    Debug: Tm92aWFfUjNfQ2l0eV9FbGFkc3x8KC05MS44MywgNTYuMzY1LCAtMzY2LjgxMil8KDAsIC0wLjAwMywgMCwgLTEpfDEwODAuODg4fDMxLjczODM0fDEyLjUz

    UPDATE:

    Logged out, restarted game, and the crafting stations that I wasn't able to move reappeared in the container where they were before I placed them. So yes, there is some kind of bug, but no, in my case it is not important.
     
    Last edited: Jul 21, 2018
Thread Status:
Not open for further replies.