Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Chests not opening properly

Discussion in 'Player Owned Towns & Player Housing' started by Kalamar, Jul 14, 2018.

Thread Status:
Not open for further replies.
  1. Kalamar

    Kalamar Avatar

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Cleveland, OH
    The following is happening consistently.

    Whenever I attempt to open a chest currently not in use (in the home) I receive the "THIS CONTAINER IS CURRENTLY IN USE'". I have to click on the chest multiple times with this message displayed in order to open said chests.
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,375
    Likes Received:
    15,881
    Trophy Points:
    153
    @Kalamar, you may have toggled deco mode on. if you have it on and your mouse moves even a pixel when you're trying to double-click, it'll try to move the chest, so it won't let you open it at the same time.
     
    Jaesun and Rentier like this.
  3. Kalamar

    Kalamar Avatar

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Cleveland, OH
    The odd thing is that I forgot to mention is that the deco mode window appears at the bottom and then will go away after a few seconds of the container in use message. To my knowledge I am not in deco mode. Will check once I am back in the house.
     
  4. Kalamar

    Kalamar Avatar

    Messages:
    3
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Cleveland, OH
    Still having the issue. I even have the issue with no keybinding mapped for deco mode.
     
  5. Rentier

    Rentier Avatar

    Messages:
    913
    Likes Received:
    1,302
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @Kalamar as long as the deco mode is ON you will have this issue when the cursor is only moving one pixel or bad framerate/lag (clicks not recognised correctly)

    that has nothing to do with the keybinding
    the keybinding helps to toggle the mode so you don't have that issue
     
    Jaesun likes this.
Thread Status:
Not open for further replies.