1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Client freeze when starting up in Aldhaven

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by ErikRulez, Oct 29, 2018.

  1. ErikRulez

    ErikRulez Avatar

    Messages:
    605
    Likes Received:
    1,098
    Trophy Points:
    93
    10/29/2018 14:18
    Title: Client freeze when starting up in Aldhaven
    Reproduction Rate:75% this release
    Blocker?no, can start on world map and enter
    Details:Most of the time when I start the game in Aldhaven after attempting to recall to Aldhaven, or recall to Aldhaven, the client freezes up while "equipping avatars" around the 75% mark. This has been happening for a couple releases now. I am not sure if it is the town(s) or something I'm carrying. It was also happened in Braemer last release though I didn't recall to there, I haven't been able to confirm that this release (been in Hilt...)
    Steps to Reproduce: Try recalling to Aldhaven in the game. Quit out of the game when client stalls. Start the game up and try to load into Aldhaven. (This would cover both situations)
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (4) System RAM: 16356
    GPU: NVIDIA GeForce GTX 770 GPU RAM: 1979
    SotA.Win.64.855.Date.10.27.18
    Area: Novia_R1_PlayerVillage_01/Novia_R1_PlayerVillage_01.01
    Area Display Name: Aldhaven
    Loc: (19.5, 27.1, 45.0)
    Debug: Tm92aWFfUjFfUGxheWVyVmlsbGFnZV8wMXxOb3ZpYV9SMV9QbGF5ZXJWaWxsYWdlXzAxLjAxfCgxOS40NjUsIDI3LjA1NiwgNDQuOTY5KXwoMCwgMC45NDgsIDAsIC0wLjMxOCl8MjY2LjU1MjV8NC45NTMyMjV8My4wNTI3NjM=
     
    Last edited: Oct 29, 2018
  2. ErikRulez

    ErikRulez Avatar

    Messages:
    605
    Likes Received:
    1,098
    Trophy Points:
    93
    This seems to have been resolved in one of the last patches... knock on wood... The last few times I've tried it, I've had no problem loading into or recalling to, Aldhaven or any other town.