1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

Cloak preview display does not work when wearing cloth hood in Crown Store

Discussion in 'User Interface (Including Launcher)' started by nimueCW, Sep 2, 2020.

  1. nimueCW

    nimueCW Avatar

    Messages:
    107
    Likes Received:
    194
    Trophy Points:
    18
    09/02/2020 20:35
    Title: Cloak preview seems to be broken when wearing cloth hood
    Reproduction Rate:100% that I can tell
    Blocker?nope
    Details: If you try to preview a cloak from the crown store with a cloth hood, it does not show the cloak. I have a ponytail hairstyle that is shown through the hood so it may be a combination of all 3 causing the issue
    Steps to Reproduce: open crown store, go to the cloak section, preview a cloak while wearing a cloth hood and ponytail hair. No cloak is shown, but the hair is shown outside the hood. All of my characters have ponytails so I was not able to see if that is part of the display bug or a side effect.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz (8) System RAM: 20457
    GPU: NVIDIA GeForce GTX 750 Ti GPU RAM: 2007
    SotA.Win.64.1282.Date.09.02.20
    Area: Graff Gem Mines
    Area Display Name: Graff Gem Mines
    Loc: (-15.2, -4.8, 9.8)
    Debug: R3JhZmYgR2VtIE1pbmVzfHwoLTE1LjIyNSwgLTQuODM1LCA5LjgzNCl8KDAsIC0wLjA0NCwgMCwgMC45OTkpfC01LjAwMDA0NHwzNS41MzU5NXw5Ljc2ODEwNg==
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    5,667
    Likes Received:
    6,340
    Trophy Points:
    153
    Location:
    Pacific Northwest
    I can confirm this on QA. Wear a Cotton Epic Cloth hood on a female character. Open Crown Shop. Select Wearables>Arebella Leather Armor and Cloak. Click on Arebella's Cloak Icon. See preview window:

    [​IMG]

    Remove Cotton Epic Cloth hood. Open Crown Shop. Select Wearables>Arebella Leather Armor and Cloak. Click on Arebella's Cloak Icon. See preview window:

    [​IMG]

    This character does have the Pigtail hairstyle if that matters (not tested).

    09/06/2020 22:08
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.1058.Date.08.26.20
    Area: Novia_R1_City_Soltown
    Area Display Name: Soltown
    Loc: (-18.1, 28.0, 23.1)
    Debug: Tm92aWFfUjFfQ2l0eV9Tb2x0b3dufHwoLTE4LjEyOCwgMjcuOTkxLCAyMy4xNSl8KDAsIDAuNzQzLCAwLCAtMC42NjkpfDI2NC45ODI0fDI1Ljc0MDgxfDE4