Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Co-Owner unable to move deco

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Skutter Luchnyk, Jul 23, 2018.

Thread Status:
Not open for further replies.
  1. Skutter Luchnyk

    Skutter Luchnyk Avatar

    Messages:
    32
    Likes Received:
    29
    Trophy Points:
    8
    07/23/2018 16:37
    Title: Co-Owner unable to move deco
    Reproduction Rate: constant
    Blocker? no
    Details: Tried to shift a couple of pieces of deco where my avatar is Co-Owner and only getting yellow arrow.
    Steps to Reproduce: Attempt to shift deco when Co-Owner
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU X5660 @ 2.80GHz (6) System RAM: 49149
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4043
    SotA.Win.64.808.Date.07.19.18
    Area: POT_swamp_metropolis_01_template/Port Phoenix
    Area Display Name: Port Phoenix
    Loc: (32.8, 38.0, 60.2)
    Debug: UE9UX3N3YW1wX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8UG9ydCBQaG9lbml4fCgzMi44MzUsIDM3Ljk5NywgNjAuMjE1KXwoMCwgLTAuNzIsIDAsIDAuNjk0KXwtODExLjMzMzZ8MjAuOTk2NzZ8Mi40NTI1MDM=
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    5,620
    Likes Received:
    6,279
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Just checking, you did have decoration mode enabled?
     
  3. Skutter Luchnyk

    Skutter Luchnyk Avatar

    Messages:
    32
    Likes Received:
    29
    Trophy Points:
    8
    Yes, first thing I checked.
     
Thread Status:
Not open for further replies.