1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Confluence chamber probs

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by MasterWan, Apr 25, 2018.

  1. MasterWan

    MasterWan Avatar

    Messages:
    245
    Likes Received:
    372
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Hotlanta
    sorry I don’t have the bug report from the /bug function, but late last night me and a couple friends worked on the confluence chamber. The goal was to fuse my vermillion lense. Under tough enemy opposition I waited until the obsidian forge became available, clicked on the forge, recipe pops up, I select and begin to fuse. I get interrupted a couple times, try again the wheel turn and then it says “faiure”. That’s fine I try again and wait what? All three pieces of the lens are missing. I check for a completed lens, no luck.
    Am I screwed? No update on the quest, no lens, no soup for me?
    Has this happened to anyone else?
     
  2. Rentier

    Rentier Avatar

    Messages:
    884
    Likes Received:
    1,212
    Trophy Points:
    105
    Location:
    Dragomir Mori
    @MasterWan That can be lag related and the items could reappear after relogging - please have a look

    Also being on the lens quest: there is a solo player instance with lot less enemys in the crafting chamber and not respawning!
     
  3. MasterWan

    MasterWan Avatar

    Messages:
    245
    Likes Received:
    372
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Hotlanta
    I logged back in and thank goodness, the shards reappeared. I’m going to try the chamber on my own and see how it goes. Thanks for the help.
     
    Rentier likes this.