Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Connecting Me to Early Access Server?

Discussion in 'Release 26 Bug Forum' started by Barnabas Root, Jan 28, 2016.

Thread Status:
Not open for further replies.
  1. Kitty2

    Kitty2 Avatar

    Messages:
    200
    Likes Received:
    586
    Trophy Points:
    30
    Gender:
    Male
    Been trying to log in multiple times this AM, but crashes each time after I sign in with name and password. Eventually noticed it's said in the upper-left corner "SotA.EarlyAccess. ..." I've never used the Early Access Server! How can I get back to the main server please?
     
  2. NRaas

    NRaas Avatar

    Messages:
    3,984
    Likes Received:
    5,841
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Glenraas
    It says "EarlyAccess" for both the QA and Public servers now.

    The QA server says "EarlyAccess.QA" at the top. :)
     
    Barnabas Root likes this.
  3. Kitty2

    Kitty2 Avatar

    Messages:
    200
    Likes Received:
    586
    Trophy Points:
    30
    Gender:
    Male
    Lol - that's why I'm not a tech guy! Thank you, Duke! But I'm still getting a crash after I sign in with my User Name and Password. It'll go to the "Authenticating" sign, the music skips a few times, then a Windows error message pops up. It says "Shroud of the Avatar.exe has stopped working - A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

    I've tried using the trouble-shooting option, but nothing so far has worked. Any thoughts?
     
  4. NRaas

    NRaas Avatar

    Messages:
    3,984
    Likes Received:
    5,841
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Glenraas
    Have you tried a complete reinstall ? The patch may have corrupted your installation.

    About all I can suggest, will need the experts to poke in otherwise. :)
     
    Barnabas Root likes this.
  5. Kitty2

    Kitty2 Avatar

    Messages:
    200
    Likes Received:
    586
    Trophy Points:
    30
    Gender:
    Male
    I will reluctantly sulk and consider this option. :oops: Appreciate the advice....
     
  6. Kitty2

    Kitty2 Avatar

    Messages:
    200
    Likes Received:
    586
    Trophy Points:
    30
    Gender:
    Male
    I uninstalled the whole game, re-installed the whole game. Same problem. :mad:
     
  7. Laurana

    Laurana Avatar

    Messages:
    147
    Likes Received:
    199
    Trophy Points:
    18
    I've been having this issue too. Finally just started going through the options on the launcher changing them and could connect after turning off the windows 64 bit build.
     
  8. Kitty2

    Kitty2 Avatar

    Messages:
    200
    Likes Received:
    586
    Trophy Points:
    30
    Gender:
    Male
    :D:D:D Thanks SOO much, @Laurana!! I've literally been trying to solve this for over 24 hours! It worked! You're a life-saver; I owe you one!
     
  9. Laurana

    Laurana Avatar

    Messages:
    147
    Likes Received:
    199
    Trophy Points:
    18
    Glad it worked for you!
     
Thread Status:
Not open for further replies.