Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Constant crashing

Discussion in 'Release 60 Feedback' started by spectrex, Nov 29, 2018.

Thread Status:
Not open for further replies.
  1. spectrex

    spectrex Avatar

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Every time I load the game and start playing is crashes giving me an error saying that it has referenced memory at some location that is already in use.

    I've tried everything.. using steam repair, reinstalling the game, clean install of graphics driver, etc.

    This is horrible.. this morning it crashed about 10 times... the last time it crashed steam and the graphics card drivers, plus the tabs in firefox... after rebooting the amd grphics drivers wont even load.[​IMG]
     
    Last edited: Nov 29, 2018
  2. Anpu

    Anpu Avatar

    Messages:
    4,094
    Likes Received:
    4,602
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Are you installing the latest version of your video card driver?

    Also have you been playing the game before?
     
  3. spectrex

    spectrex Avatar

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Back when the game was in the R20's it worked fine .. since then nothing but problems .. R60 is causing all kinds of crashing at random times... sometimes it's when I open the game, sometimes when I do something simple
    like open the map, or talk to a vendor, or enter a building, or just walking down the street ... most times I get frustrated and just give up... I want to play the game but I really can't because it won't run.
     
  4. spectrex

    spectrex Avatar

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Summary
    Operating System
    Windows 10 Pro 64-bit
    CPU
    Intel Core i7 3770K @ 3.50GHz 42 °C
    Ivy Bridge 22nm Technology
    RAM
    16.0GB Dual-Channel DDR3 @ 798MHz (9-9-9-24)
    Motherboard
    ASRock Z68 Extreme3 Gen3 (CPUSocket) 45 °C
    Graphics
    Acer K272HUL (2560x1440@60Hz)
    Sceptre (1920x1080@61Hz)
    Intel HD Graphics 4000 (ASRock)
    4096MB ATI AMD Radeon R9 380 Series (C.P. Technology) 48 °C
    CrossFire Disabled
    Storage
    931GB Samsung SSD 850 EVO 1TB (SATA (SSD)) 30 °C
    1863GB Seagate ST2000DX002-2DV164 (SATA ) 27 °C
    2794GB Seagate ST3000DM001-9YN166 (SATA ) 28 °C
    Optical Drives
    HL-DT-ST BDDVDRW UH12LS28
    Audio
    RIG Dolby Game Audio
    Operating System
    Windows 10 Pro 64-bit
     
    Jaesun likes this.
  5. spectrex

    spectrex Avatar

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Found this in file called output_log.txt othere than that Im not sure where to get the crash log

    [0220/134117:INFO:API.cpp(191)] zfb_init: Started browser

    [0220/134117:INFO:API.cpp(193)] zfb_init: Using --enable-system-flash

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 339x312, got 309x283

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 384x360, got 339x312

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 444x415, got 384x360

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 497x460, got 444x415

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 525x480, got 497x460

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 550x498, got 525x480

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 571x510, got 560x504

    [0220/134125:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 579x513, got 571x510

    [0220/134126:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 589x518, got 579x513

    [0220/134126:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 602x524, got 589x518

    [0220/134126:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 640x542, got 602x524

    [0220/134126:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 640x542, got 602x524

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 588x536, got 621x541

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 545x527, got 588x536

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 509x516, got 545x527

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 483x505, got 509x516

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 449x483, got 464x493

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 438x473, got 449x483

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 408x447, got 420x458

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 393x434, got 408x447

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 370x414, got 382x425

    [0220/134151:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 361x407, got 363x409

    [0220/134152:WARNING:BrowserInstance.cpp(124)] OnPaint: Base size mismatch, expected 361x406, got 361x407
     
Thread Status:
Not open for further replies.