Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Crafting stations are difficult to use

Discussion in 'Release 35 Bug Forum' started by Elven Warrior, Oct 29, 2016.

Thread Status:
Not open for further replies.
  1. Elven Warrior

    Elven Warrior Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Hello,
    I need to left-mouse click many many times to use crafting stations.
    Sometimes I give up and try again in the next hour.
    I tried to desperately click everywhere around the crafting station table as long as the icon shows green, just to make sure I can use it.

    The station I tried to use today is the founder blacksmith table, in multiplayer mode, in a player town (in a crafting pavillion house, if it matters)

    UPDATE: I resized the resolution to 1024x768, and somehow it works now. (was 1920x1017 full screen)
     
    Last edited: Oct 29, 2016
  2. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,703
    Likes Received:
    5,728
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    @Elven Warrior - Thank you for reporting. Bug is being recorded for review.

    This was previously thought to be an issue with latency / lag, but your "fix" with resolution size is something that the Dev Team should be aware of.

    My "solution" in the past was to just mouse over the crafting station and then hit the "E" activation key and that seemed to work reliably. If your resolution change doesn't continue to be a fix, try that.
     
Thread Status:
Not open for further replies.