Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Crop Harvesting Difficulty

Discussion in 'Release 37 Bug Forum' started by Garfunkel Humperdinck, Jan 13, 2017.

Thread Status:
Not open for further replies.
  1. Garfunkel Humperdinck

    Garfunkel Humperdinck Avatar

    Messages:
    201
    Likes Received:
    533
    Trophy Points:
    30
    Gender:
    Male
    Location:
    United States
    1/13/2017 5:22 PM
    Title: Crop Harvesting Difficulty
    Reproduction Rate: 100%
    Blocker? No
    Details: Harvesting plants always produce an error message on the first attempt. 'Unable to harvest plant. The item may be in use by another player.' Then it always works fine on the second attempt. Happens with both the hotkey 'E' and with double-clicking. This is outside of a crafted 4-story row greenhouse.
    Steps to Reproduce: Try to harvest plant here.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-8350 Eight-Core Processor (8) System RAM: 32663
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6100
    SotA.EarlyAccess.Win.64.538.Date.01.11.17
    Area: Ardoris
    Area Display Name: Ardoris
    Loc: (-22.0, 59.3, -147.6)

    [​IMG]
     
  2. Weins201

    Weins201 Avatar

    Messages:
    7,127
    Likes Received:
    10,969
    Trophy Points:
    153
    I have had problems even opening container and such when I click to fast. DO you have two hot keys linked to same thing causing "double" or fast clicks? do you have a programmed mouse button you use? or do you just right click.

    Just asking so don't get all up in arms, just offering a possible problem.
     
  3. Daxxe Diggler

    Daxxe Diggler Avatar

    Messages:
    2,704
    Likes Received:
    5,736
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    I have noticed that sometimes when I double-click to use planters, it turns to deco mode and instead of using it, it thinks I want to move it. I've never gotten that "may be in use..." error message though.

    I'm wondering if this might have something to do with the proximity of the planter to the house?

    Could you try moving the planter pots away from the house and closer to the lot edge and see if this still happens?

    Also, another issue might be that you can "reach" the pot while being off of your property with some of those row homes. Make sure you are standing inside the lot borders before trying to pick or plant something.
     
  4. Garfunkel Humperdinck

    Garfunkel Humperdinck Avatar

    Messages:
    201
    Likes Received:
    533
    Trophy Points:
    30
    Gender:
    Male
    Location:
    United States
    @Weins201

    Sorry. Just noticed your question. I'm using the default hotkeys and it happens when either I double-click or press 'E'. My mouse is on default as well. Nothing special. Haven't tested right-click method yet. I'll try that later. Thank you for the idea.

    @Daxxe Diggler

    I'm always standing on the property and it still happens whether deco mode is on or off. Also only happened with the 4-story crafted row greenhouse so far.

    I will experiment with scooting them around a bit as you recommend in order to generate more information for the dev's though. Thank you for your response.
     
  5. Garfunkel Humperdinck

    Garfunkel Humperdinck Avatar

    Messages:
    201
    Likes Received:
    533
    Trophy Points:
    30
    Gender:
    Male
    Location:
    United States
    @Daxxe Diggler

    I've experimented with moving the barrels around as you requested and the problem still exists.

    Thanks.
     
Thread Status:
Not open for further replies.