Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Escape key

Discussion in 'Release 56 Feedback' started by Barugon, Aug 11, 2018.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    14,384
    Likes Received:
    22,551
    Trophy Points:
    153
    Gender:
    Male
    I really hate that the escape key brings up the options window. This is especially bad when something attacks me while I'm looting corpses and, right then, I get hit with some massive hitching. Can you please add a keybinding for the options window so that I can set it to something other than escape?
     
    mccpz and Mishikal like this.
  2. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    This is also problematic when you've targeted another avatar (say for healing), and you've switched targets a bit but still have them in the background, and are trying to deselect them via ESC. You can end up with the options window up instead of deselecting them.
     
    Barugon likes this.
  3. mccpz

    mccpz Avatar

    Messages:
    30
    Likes Received:
    11
    Trophy Points:
    8
    this is the most frustrating part of the game to me. I'm in combat, as OP said dropping frames, and I have to use escape key to stop my music playing while keeping my party target, attack target, and keep moving while doing this. Oh no, the instrument stuff is not reliable and the song never started, so i've just lost my target and now have to rely on the terrible target system again... loot window open while running... oh no, it automatically closed due to range in the frames that got dropped and now i've opened the options menu. I need to close the menu but not accidentally perform any other escape action afterward...

    it's just too much game mechanics hard-bound to a menu button. The fix seems so simple too... just add a 2 lines to the keybind menu, one for "open menu" and one for "stop playing song"...

    my workaround is literally to jump to stop music.. this cannot be the design expectation.
     
  4. High Baron O`Sullivan

    High Baron O`Sullivan Avatar

    Messages:
    3,503
    Likes Received:
    8,110
    Trophy Points:
    165
    Gender:
    Male
    Location:
    is everything.
    try pressing "M" during combat......RIP
     
    Mishikal likes this.
  5. Barugon

    Barugon Avatar

    Messages:
    14,384
    Likes Received:
    22,551
    Trophy Points:
    153
    Gender:
    Male
    The map doesn't even work on Linux, so M is not bound to anything in my client. You should try setting it to ctrl+M so you don't accidentally hit it during combat.
     
    Mishikal likes this.
  6. Mishikal

    Mishikal Avatar

    Messages:
    1,965
    Likes Received:
    2,833
    Trophy Points:
    113
    Location:
    Brittany Estates
    Yeah, I've remapped a lot of stuff from the default to "CTRL+<default>" instead exactly because it's way to easy to hit them by accident while fighting.
     
    Barugon likes this.
Thread Status:
Not open for further replies.