Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Fancy Riding Outfit Pants dying not fixed, colors even more different than store page

Discussion in 'Release 35 Bug Forum' started by Jarikith, Oct 28, 2016.

Thread Status:
Not open for further replies.
  1. Jarikith

    Jarikith Avatar

    Messages:
    228
    Likes Received:
    445
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Eugene OR
    1 Title:Fancy Riding Outfit Pants dying not fixed, colors even more different than store page
    2 Reproduction Rate: 100%
    3 Blocker? No
    4 Details:
    Alright.. round to here we go. This is what the outfit is supposed to look like according to the store page:
    [​IMG]

    This is what the outfit looked like in an undyed state last release, with the addition of the boots (not show to show off the socks) being brown instead of grey:
    [​IMG]

    This is what the undyed outfit looks like this release (again brown boots): Notice how very very magenta the red has become the outfite is now an even worse match for the store page image.
    [​IMG]

    Dying the pants has not been fixed. It now takes the secondary dye color only and applies it to the entire pants and the socks, rather than previous where it would turn the pants black and color the socks correctly.. Primary takes a dye and does nothing to alter the pants at all. So undyed/dark orange dye results in this:
    [​IMG]
    Adding a primary dye results in no change this is supposedly light blue/dark orange:
    [​IMG]
    P.S. Boots still accept dyes, still do not change color at all.. but that wasn't claimed to be fixed, so I'll give that a pass.. for now. :p

    5 Steps to Reproduce: Put on undyed Fancy Riding Outfit. Compare to Storage Page image of what you bought with money. Be sad that they do not match at all! Dye Pants secondary color, watch entire pants change color to match. Dye primary, watch pants stay the same secondary color. Hope you didn't buy the dye on the store and just waste that money.


    6 User Specs:
    OS: Windows 10 Pro 64bit
    CPU: Intel Core i7-2700K CPU @ 3.50GHz
    System RAM: 16Gb
    GPU: GeForce GTX 760
     
  2. Julyn

    Julyn SotA Dev

    Messages:
    332
    Likes Received:
    103
    Trophy Points:
    43
    Location:
    ATX
    Thank you for sharing the pics, submitted as Bug ID 36330

    Cheers,
    Julyn
     
Thread Status:
Not open for further replies.