1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

Field dressing node disappears during harvest leaving progress display visible

Discussion in 'Crafting, Harvesting, Salvage, & Agriculture' started by Vaentorian, Apr 30, 2021.

  1. Vaentorian

    Vaentorian Localization Team

    Messages:
    527
    Likes Received:
    1,019
    Trophy Points:
    63
    Location:
    UK
    04/30/2021 17:20
    Title: Field dressing node disappears during harvest leaving progress display visible
    Reproduction Rate: Unknown
    Blocker? No
    Details: While harvesting a duck corpse it decayed/disappeared so there was nothing to loot, but the "Skinning Duck" message and progress wheel remained on screen until I harvested another node (timber wolf corpse)
    Steps to Reproduce: Unable to predict when corpses will decay so unable to intentionally reproduce
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD Ryzen 5 4600H with Radeon Graphics (12) System RAM: 7545
    GPU: AMD Radeon(TM) RX 5600M Series GPU RAM: 6099
    SotA.Win.64.1379.Date.04.29.21
    Area: Novia_R3_Hills02_Hilt_Exterior
    Area Display Name: Nightshade Pass

    [​IMG]
     
  2. Vaentorian

    Vaentorian Localization Team

    Messages:
    527
    Likes Received:
    1,019
    Trophy Points:
    63
    Location:
    UK
    Update: I'd assumed this glitch was caused by the node disappearing during harvest but I may have been mistaken, just had the same happen again when harvesting a tree in Sawtooth Thicket, the first harvest cycle had just completed when I was interrupted by an attacking mob which left the harvest display stuck on a full yellow cycle until I had killed the mob and resumed harvesting. I'm not entirely sure whether the occurrence in the original post was interrupted by being attacked but I definitely fought a wolf immediately after so it is possible.

    [​IMG]