1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fix Needs Testing 69344] Belts - when belts are damaged or broken, no notification is given.

Discussion in '*** Bug Report Archive (After R75) ***' started by Rinaldi, Dec 17, 2020.

  1. Rinaldi

    Rinaldi Bug Hunter

    Messages:
    1,259
    Likes Received:
    3,229
    Trophy Points:
    113
    Gender:
    Male
    12/17/2020 12:30
    Title: Belts - when belts are worn or broken, no notification is given.
    Reproduction Rate: 100%
    Blocker? no
    Details: When a damaged belt is equipped (durability low enough that the number is yellow), the "your armor is damaged" icon does not appear. Also, when a broken belt is equipped, the "broken armor" icon does not appear. See pics below


    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 32708
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.Win.64.1325.Date.12.16.20
    Area: Novia
    Area Display Name: Novia
    Loc: (261.6, 15.1, -116.6)
    Debug: Tm92aWF8fCgyNjEuNjMyLCAxNS4wODYsIC0xMTYuNjIxKXwoMCwgLTAuNTEsIDAsIC0wLjg2KXw0NS45NTA2MXw0MS4wOTc1fDQw

    [​IMG]

    When a damaged/broken belt is equipped, a damaged/broken icon should appear as shown below (the example below is for damaged armor):
    [​IMG]
     
    DavidDC likes this.
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,257
    Likes Received:
    18,002
    Trophy Points:
    153
    verified. no icon for either damaged or broken.
     
  3. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    1,252
    Likes Received:
    2,559
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Dallas, TX
    Issue#69344 created
     
  4. DavidDC

    DavidDC Programmer Moderator SOTA Developer

    Messages:
    1,276
    Likes Received:
    2,727
    Trophy Points:
    113
    Gender:
    Male
    Should be in patch after live goes in!