1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed 68138] Animation when running on the overland is displaying incorrectly

Discussion in '*** Bug Report Archive (After R75) ***' started by Anpu, Oct 29, 2020.

  1. Anpu

    Anpu Bug Hunter

    Messages:
    6,459
    Likes Received:
    7,527
    Trophy Points:
    153
    Location:
    Pacific Northwest
    10/29/2020 19:02
    Title: Animation when running on the overland is displaying incorrectly
    Reproduction Rate: 100%
    Blocker?
    Details: When running around on the overland map, the animation that plays is a loop of the player running, then standing still, then running, then standing still etc...
    Steps to Reproduce: Run around on the overland map. Observe player running animation. See the animation of the player running, then stopping then running then stopping while running.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1299.Date.10.29.20
    Area: Novia
    Area Display Name: Novia
    Loc: (227.7, 12.7, -392.1)
    Debug: Tm92aWF8fCgyMjcuNjczLCAxMi43MSwgLTM5Mi4xMzQpfCgwLCAtMC40NDksIDAsIDAuODk0KXwtNTMuMDg2NTN8MjQuMzg4Mjh8MjA=
     
  2. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    975
    Likes Received:
    669
    Trophy Points:
    93
    Submitted: Issue 68138
     
  3. Xee

    Xee Bug Hunter

    Messages:
    1,918
    Likes Received:
    2,596
    Trophy Points:
    113
    11/13/2020 08:28
    Title: well running on novia map character animation stops for 3 steps.
    Reproduction Rate: 1005
    Blocker? no
    Details: well running on novia map character animation stops for 3 steps.
    Steps to Reproduce: run on map (female avatar) she runs a few steps than stands still and still moves than runs again its keeps that pattern.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz (16) System RAM: 40762
    GPU: NVIDIA GeForce RTX 2060 GPU RAM: 5980
    SotA.Win.64.1311.Date.11.09.20
    Area: Novia
    Area Display Name: Novia
    Loc: (-81.6, 13.4, 109.2)
    Debug: Tm92aWF8fCgtODEuNTUzLCAxMy4zNTMsIDEwOS4yNDcpfCgwLCAwLjkyOCwgMCwgLTAuMzc0KXwyMjQuMzIwN3wzNi4yNDQyMXwyMA==
     
  4. Hermetic

    Hermetic Avatar

    Messages:
    222
    Likes Received:
    202
    Trophy Points:
    18
    Someone else must've submitted this already, unless it is only happening to me. I tried searching the bug reports and I can't find it mentioned so I will report it here.
    When I am moving on the overworld my avatar runs a few steps and then the running animation stops but the avatar keeps moving forward on the map while in the standing position. I use the press-down-both-mouse-buttons method of moving but I think it does this even using the W key to move.
     
  5. twofoldsilence

    twofoldsilence Avatar

    Messages:
    242
    Likes Received:
    342
    Trophy Points:
    18
    +1. I have this same issue when running on the overworld. I see the expected run animation for 3 seconds or so and then no animation as I slide across the screen for a second or so and then this issue repeats.

    04/19/2021 08:32
    Title: Running animation issue on overworld.
    Reproduction Rate: 100%
    Blocker? No
    Details: While running on the overworld I see the expected run animation for 3 seconds or so and then no animation as I slide across the screen for a second or so and then this issue repeats.
    Steps to Reproduce: Run around the overworld map.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-6300 Six-Core Processor (6) System RAM: 16283
    GPU: NVIDIA GeForce GTX 1660 Ti GPU RAM: 5991
    SotA.Win.64.1376.Date.04.09.21
    Area: Novia
    Area Display Name: Novia
    Loc: (49.7, 19.6, -353.8)
    Debug: Tm92aWF8fCg0OS42OTIsIDE5LjY0MSwgLTM1My43OTMpfCgwLCAwLjUyMSwgMCwgMC44NTMpfDYyLjA5MjY5fDMyLjI3NTYxfDI4LjY2NjQ4
     
  6. Anpu

    Anpu Bug Hunter

    Messages:
    6,459
    Likes Received:
    7,527
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Per the stream, this does not only happen on the Novian continent as stated in the stream. It also happens on the Hidden Vale continent as well. I can male a video on it happening on all continents (including Mistrendur) if needed. Just let me know.

    06/11/2021 20:53
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1391.Date.06.10.21
    Area: OverworldIsland
    Area Display Name: Hidden Vale
    Loc: (280.5, -5.7, 261.9)
    Debug: T3ZlcndvcmxkSXNsYW5kfHwoMjgwLjQ5NCwgLTUuNjU4LCAyNjEuOTMxKXwoMCwgLTAuNzkyLCAwLCAwLjYxKXwyNTUuMjY2NXwyOC40NzA2M3wzMy45MDcxMg==
     
  7. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,257
    Likes Received:
    18,002
    Trophy Points:
    153
    seen fixed in 1448
     
    Hermetic and Xee like this.