1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed 68608] Skeleton Bones have no LOD

Discussion in '*** Bug Report Archive (After R75) ***' started by Lilith Ayin, Jan 2, 2021.

  1. Lilith Ayin

    Lilith Ayin Avatar

    Messages:
    159
    Likes Received:
    416
    Trophy Points:
    18
    Gender:
    Female
    Location:
    Lightbringer Isle
    When you place skeleton bones in decoration on a surface (femur type bones), they disappear depending on the camera angle.
     
  2. Anpu

    Anpu Bug Hunter

    Messages:
    6,106
    Likes Received:
    7,065
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Do you have the GPU Occlusion option on or off?
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,492
    Likes Received:
    17,416
    Trophy Points:
    153
  4. Lilith Ayin

    Lilith Ayin Avatar

    Messages:
    159
    Likes Received:
    416
    Trophy Points:
    18
    Gender:
    Female
    Location:
    Lightbringer Isle
    Thank you, and sorry, I forgot to provide all the data.
    I had the GPU Occlusion off, but the problem persists even if I activate it.
    It does seem related to the distance from the camera. The bones are visible when the camera is close, and disappear depending on the angle and when the camera is zoomed out.
     
  5. Justyn

    Justyn Bug Hunter Bug Moderator

    Messages:
    826
    Likes Received:
    650
    Trophy Points:
    93
    Submitted: Issue 68608
     
  6. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,492
    Likes Received:
    17,416
    Trophy Points:
    153
    seen fixed in 1399