1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed 68962] Pets and mobs can't walk over bridges

Discussion in '*** Bug Report Archive (After R75) ***' started by Stealch, Apr 15, 2021.

  1. Stealch

    Stealch Avatar

    Messages:
    135
    Likes Received:
    61
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Moscow region, Russia
    04/15/2021 09:22
    Title: Pets and mobs can't walk over bridges
    Reproduction Rate:
    Blocker?
    Details: Pets and mobs stopped in front of the bridge. Pets then teleporting to me but in fire and quick die. Mobs just stay in front and 50% of hits is 0 (zero) when i stay on bridge.
    Steps to Reproduce:
    User Specs:
    OS: Windows 7 (6.1.0) 64bit
    CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8) System RAM: 16328
    GPU: NVIDIA GeForce GTX 760 GPU RAM: 4016
    SotA.Win.64.1376.Date.04.09.21
    Area: Novia_R6_Hills03_01
    Area Display Name: Предгорье Черного Клинка
    Loc: (113.4, 45.4, -266.2)
    Debug: Tm92aWFfUjZfSGlsbHMwM18wMXx8KDExMy40NDksIDQ1LjM3MywgLTI2Ni4yMTgpfCgwLCAwLjYxNywgMCwgMC43ODcpfDYyMS4zMzYzfDE3LjY4MzUzfDMuNjI5NDEz
     
  2. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    3,239
    Likes Received:
    5,229
    Trophy Points:
    153
    Gender:
    Male
    Thanks for the report! Issue #68962
     
  3. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,492
    Likes Received:
    17,417
    Trophy Points:
    153
    seen fixed in 1413