1. This forum is for bug reporting of current Player Test Environment (QA Server) issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /devbug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)

[Fixed 69122] Map (M) Does Not Zoom In/Out With Mouse Wheel

Discussion in 'User Interface (Including Launcher)' started by Coswald_Dirthmire, May 22, 2021.

  1. Coswald_Dirthmire

    Coswald_Dirthmire Bug Hunter

    Messages:
    246
    Likes Received:
    688
    Trophy Points:
    18
    05/22/2021 14:54
    Title: Map (M) Does Not Zoom In/Out With Mouse Wheel
    Reproduction Rate:100% (?)
    Blocker? No
    Details: Tested in a POT (Arlia) and NPC Town (Brit Wharves), GeinieUK also tested in Brit Wharves with smae result.
    Steps to Reproduce:Open Map (M) and scroll wheel to no avial
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-2643 v3 @ 3.40GHz (12) System RAM: 32670
    GPU: Radeon RX 580 Series GPU RAM: 8171
    SotA.QA.Win.64.1198.Date.05.21.21
    Area: POT_grassland_metropolis_01a_template/Arlia
    Area Display Name: Arlia
    Loc: (242.6, 44.5, -156.2)
    Debug: UE9UX2dyYXNzbGFuZF9tZXRyb3BvbGlzXzAxYV90ZW1wbGF0ZXxBcmxpYXwoMjQyLjU3MiwgNDQuNTM5LCAtMTU2LjIyNCl8KDAsIC0wLjcxLCAwLCAwLjcwNCl8LTQ1MC43NjI4fDY5Ljg0ODU2fDE4
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,106
    Likes Received:
    17,100
    Trophy Points:
    153
    verified. i tried it on the novia overworld and it did not zoom but it DID flip the image when i tried. the zoom in/out buttons in the lower left corner of the map don't work either. i recalled home and opened the map and the image was flipped even before i tried zooming it. exiting to menu and resuming after my char left the game restored it, until i tried to zoom again.

    given that coswald did not experience map flipping, though, i'm gonna wait for a windows bug mod to check and submit.

    [​IMG]
     
    Coswald_Dirthmire likes this.
  3. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    1,149
    Likes Received:
    2,351
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
    The easiest solution would be to turn your monitor upside down... Says so right here in the tech support union manual.

    Issue #69122 Created and corrected. This issue will be fixed in the next QA build.
     
  4. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    12,106
    Likes Received:
    17,100
    Trophy Points:
    153
    seen fixed in 1199