1. This forum is for bug reporting of current Player Test Environment (QA Server) issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /devbug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)

[Fixed 71310] Port Harmony - Navmesh issue at this location

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Anpu, Apr 17, 2023.

  1. Anpu

    Anpu Bug Hunter

    Messages:
    7,945
    Likes Received:
    9,007
    Trophy Points:
    153
    Location:
    Hemut
    04/17/2023 09:31
    Title: Navmesh issue at this location
    Reproduction Rate:
    Blocker?
    Details: At the location stated below was a Sand Elemental. When I approached this island from the water, I started to walk toward the Sand Elemental, but at the location below, the sand elemental could not path down to where I was. I'll assume some navmesh issue might be at the spot located below?
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8072
    SotA.QA.Win.64.1479.Date.04.16.23
    Area: Mistrendur_R3_PortHarmony
    Area Display Name: Port Harmony
    Loc: (-50.3, 134.4, -277.1)
    Debug: TWlzdHJlbmR1cl9SM19Qb3J0SGFybW9ueXx8KC01MC4zMzEsIDEzNC40MDEsIC0yNzcuMDY1KXwoMCwgMC40MTYsIDAsIDAuOTA5KXwtMjUxMS43NzR8NDAuMDUzMDN8MTg=
     
  2. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    4,691
    Likes Received:
    6,622
    Trophy Points:
    153
    Gender:
    Male
    Thanks for the report! Issue #71310
     
    Anpu likes this.
  3. Anpu

    Anpu Bug Hunter

    Messages:
    7,945
    Likes Received:
    9,007
    Trophy Points:
    153
    Location:
    Hemut
    Seen fixed on live in build SotA.Win.64.1650.Date.04.27.23. Thank you!
    04/27/2023 12:48
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8072
    SotA.Win.64.1650.Date.04.27.23
    Area: Mistrendur_R3_PortHarmony
    Area Display Name: Port Harmony
    Loc: (48.6, 134.3, -224.1)
    Debug: TWlzdHJlbmR1cl9SM19Qb3J0SGFybW9ueXx8KDQ4LjU5NiwgMTM0LjI5LCAtMjI0LjEzNil8KDAsIC0xLCAwLCAtMC4wMDYpfC0xODAuNDM3MnwyNi4zMDY5fDE4
     
    Sannio likes this.