Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Butcher recipe for Process Tarpon not working

Discussion in '***PTE (QA) Bug Archive (After R75)***' started by FrostII, Mar 23, 2021.

  1. FrostII

    FrostII Bug Hunter

    Messages:
    5,290
    Likes Received:
    10,282
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    03/23/2021 14:17
    Title: Butcher recipe for Process Tarpon not working
    Reproduction Rate: 100%
    Blocker? For that recipe, yes
    Details:
    I tried chopping Tarpon, but the button remained grey. The interface showed that I had a Tarpon in backpack, but Craft doesn't light up to use. Same if I place a Tarpon on the table.
    Steps to Reproduce: Try to Butcher a Tarpon
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12) System RAM: 16296
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.1155.Date.03.22.21
    Area: POT_mountain_metropolis_01_template/Duanor
    Area Display Name: Duanor
    Loc: (-183.1, 26.2, 301.1)
    Debug: UE9UX21vdW50YWluX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8RHVhbm9yfCgtMTgzLjExLCAyNi4xNzIsIDMwMS4xMjYpfCgwLCAtMC4zNjcsIDAsIDAuOTMpfDI4NC41MTk5fDMxLjM3MTkyfDcuNjczMTEz
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,453
    Likes Received:
    16,616
    Trophy Points:
    153
     
  3. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    2,949
    Likes Received:
    3,429
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    This seems fixed - marking as such.