Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Butcher recipe for Process Trilobite not working

Discussion in '***PTE (QA) Bug Archive (After R75)***' started by FrostII, Mar 23, 2021.

  1. FrostII

    FrostII Bug Hunter

    Messages:
    5,324
    Likes Received:
    10,333
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    03/23/2021 13:55
    Title: Butcher recipe for Process Trilobite not working
    Reproduction Rate: 100%
    Blocker? For that recipe, yes
    Details:
    I tried chopping Trilobite, but the button remained grey. The interface showed that I had a Trilobite in backpack, but Craft doesn't light up to use. Same if I place a Trilobite on the table.
    Steps to Reproduce: Try processing one on the Butchering Table.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12) System RAM: 16296
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.1155.Date.03.22.21
    Area: POT_mountain_metropolis_01_template/Duanor
    Area Display Name: Duanor
    Loc: (-183.1, 26.2, 301.1)
    Debug: UE9UX21vdW50YWluX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8RHVhbm9yfCgtMTgzLjExLCAyNi4xNzIsIDMwMS4xMjYpfCgwLCAtMC4zNjcsIDAsIDAuOTMpfDIwNC43MzUzfDUxLjE0MDR8Ny42NzMxMTM=
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,731
    Likes Received:
    16,800
    Trophy Points:
    153
     
  3. Echondas

    Echondas Bug Hunter Bug Moderator

    Messages:
    3,025
    Likes Received:
    3,479
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    This seems fixed.
     
    FrostII likes this.