Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Copper Clockwork Armor not Salvageable

Discussion in 'Release 39 Dev+ Bug Forum' started by calkano (PAX), Feb 18, 2017.

Thread Status:
Not open for further replies.
  1. calkano (PAX)

    calkano (PAX) Avatar

    Messages:
    96
    Likes Received:
    210
    Trophy Points:
    20
    Gender:
    Male
    Location:
    Oregon
    2/18/2017 10:43 AM
    Title: Copper Clockwork Armor not Salvageable
    Reproduction Rate: 100% for me.
    Blocker? no
    Details: Tried to salvage the copper clockwork armor for eternal pattern, tried on blacksmithing, carpentry, and tailor benches. The salvage button does not highlight when the armor is placed on the table. The tool tip shows that the item can be salvaged for the pattern.
    Steps to Reproduce: place a piece of copper clockwork armor on blacksmithing table and try to salvage.
    User Specs:
    OS: Windows 8.1 (6.3.0) 64bit
    CPU: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz (8) System RAM: 16266
    GPU: Intel(R) HD Graphics 4600 GPU RAM: 1024
    SotA.EarlyAccess.Win.64.462.Date.02.17.17
    Area: POT_forest_metropolis_01_template/PaxLair
    Area Display Name: PaxLair
    Loc: (-215.2, 75.0, 252.2)
     
  2. Mytaz E'll

    Mytaz E'll SotA Dev

    Messages:
    168
    Likes Received:
    148
    Trophy Points:
    18
    fixed internally. Coming soon.
     
    Daxxe Diggler and calkano (PAX) like this.
  3. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,703
    Likes Received:
    5,728
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    FYI, still not fixed as of QA Build 466.

    Nor is it working in QA Build 467.
     
    Last edited: Feb 22, 2017
Thread Status:
Not open for further replies.