1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Crash when entering Xenos

Discussion in 'Release 39 Dev+ Bug Forum' started by Sentinel2, Feb 20, 2017.

  1. Sentinel2

    Sentinel2 Avatar

    Messages:
    751
    Likes Received:
    1,222
    Trophy Points:
    93
    1. Title: Crash when entering Xenos
    2. Reproduction Rate: 100%
    3. Blocker? Yes
    4. Details: Entering Xenos from Novia causes client to crash
    5. Steps to Reproduce: From Novia, click enter at Xenos to enter the city. Client will crash. Even if you select the boat in Etceter to Xenos. The client will also crash.
    6. User Specs:
      OS: Ubuntu 14.04
      CPU: AMD FX(tm)-8310 Eight-Core Processor
      GPU: GeForce GTX 960
     
  2. Mytaz E'll

    Mytaz E'll SotA Dev

    Messages:
    168
    Likes Received:
    149
    Trophy Points:
    18
    Which build number were you playing on? We have a new build which does not let us repro the issue. Good news hopefully.
     
  3. Sentinel2

    Sentinel2 Avatar

    Messages:
    751
    Likes Received:
    1,222
    Trophy Points:
    93
    Hello,

    Just installed the latest QA update for Linux.64. So that would be two builds ago when It was crashing (sorry. I'll get in the habit of making that note in future reports).

    Currently running Linux.64.466.Date.02.20.17

    So I entered Xenos from Novia. Looks great! Ran through the town for a couple minutes. Found the boat in Xenos for Etceter. Spent a minute running through then took the boat in Etceter back to Xenos. Looks really good. Bullet dodged :)

    BTW, I noticed the load times seem to have sharply improved compared to r38. Looking forward to this Thursday.


    thanks!
     
  4. Sentinel2

    Sentinel2 Avatar

    Messages:
    751
    Likes Received:
    1,222
    Trophy Points:
    93
    The crashing occurred in Linux.64.460.Date.02.16.17. Just found a screen shot from another bug I posted at the same time :D
     
  5. Mytaz E'll

    Mytaz E'll SotA Dev

    Messages:
    168
    Likes Received:
    149
    Trophy Points:
    18
    Excellent! Glad to hear it. And thanks for the extra leg work tracking down that build number. Have a good one.