Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Help icon in the Journal is non-functional

Discussion in 'User Interface (Including Launcher)' started by Rinaldi, Apr 19, 2019.

Thread Status:
Not open for further replies.
  1. Rinaldi

    Rinaldi Avatar

    Messages:
    910
    Likes Received:
    2,751
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Jade Valley & Wizards Rest
    04/19/2019 09:27
    Title: Help icon in the Journal is non-functional
    Reproduction Rate: 100%
    Blocker? no
    Details: open the journal, then click on the small "?" icon in the upper right hand corner of the Journal ---> nothing happens.
    Steps to Reproduce: see above
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8) System RAM: 32709
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8088
    SotA.QA.Win.64.826.Date.04.18.19
    Area: HiddenVale_Forest02_Tier5
    Area Display Name: Deep Ravenswood
    Loc: (31.2, 39.4, -42.0)
    Debug: SGlkZGVuVmFsZV9Gb3Jlc3QwMl9UaWVyNXx8KDMxLjIxMywgMzkuMzg1LCAtNDIuMDMzKXwoMCwgMC45NjEsIDAsIDAuMjc2KXwtMzA5Mi4wNTV8MTAuNjg4OTV8Ni4yODk5OTQ=
     
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    672
    Likes Received:
    762
    Trophy Points:
    93
    Thanks for the report!

    Created issue #64559
     
  3. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    672
    Likes Received:
    762
    Trophy Points:
    93
    This has been fixed for an upcoming patch.
     
    Jaesun likes this.
Thread Status:
Not open for further replies.