Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed]I tried, but could NOT reproduce the old health bar not filling bug !

Discussion in 'Release 44 Dev+ Bug Forum' started by FrostII, Jul 26, 2017.

Thread Status:
Not open for further replies.
  1. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    7/26/2017 12:37 PM
    Title: I spent a good 2 hrs in QA today, doing what I always do - and trying to get my health bar to "not fill" completely. It worked as it should I am happy to say. Looks like you guys may have finally fixed it. (Would love to know what you found that was causing it).
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz (8) System RAM: 12286
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4059
    SotA.EarlyAccess.QA.Win.64.530.Date.07.25.17
    Area: HiddenVale_Forest02_Tier5
    Area Display Name: Deep Ravenswood
    Loc: (-152.6, 36.8, -164.8)
    Debug: SGlkZGVuVmFsZV9Gb3Jlc3QwMl9UaWVyNXx8KC0xNTIuNjM3LCAzNi44MzEsIC0xNjQuODI4KXwoMCwgMC4xMzksIDAsIDAuOTkpfDIyMC4yMzJ8MTYuNjk5Mzh8MTAuNjU2MDE=
     
  2. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    Ba. Ha. Haha. HaHAHAHAHAHAHAHAHAHAHA

    That's what I LIKE to hear! :D
     
    FrostII likes this.
  3. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    @Attenwood
    Glad you saw it.... knew you'd like it.
    But, it was only 2hrs and that stupid bug has been crazy sporadic since forever...

    For now, I'm hopin' it's FINALLY gone ! :)

    Is there any part of the solution that you guys can share ?
    We've been workin' hard on our end to figure out what has been causing it, and would really love to know something about what you finally found. o_O
     
  4. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    It's something that would have been truly difficult to identify locally in the client itself (and it was). There was a syncing issue identified by the tech team between the server and the client, where the server would have a different expectation for what your max health should be vs what the client was reporting. Also caused issues like seeing yourself damage yourself with healing spells (client believes you have missing health, server thinks otherwise, client tries to update the server on the health it saw, server registers it as being a delta loss rather than a gain, and therefore "damage").

    I'm excited to see this bug squashed, so keeping an eye out for reports to the contrary. :)
     
    FrostII and Alley Oop like this.
  5. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    Thank you for taking the time to explain.
    I have friends on the Bug Brigade and they tell me how dang busy you are, so I appreciate it.... ;)
     
  6. Beli

    Beli Avatar

    Messages:
    985
    Likes Received:
    2,488
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Alabama
    sorry but I am still seeing it, looking at my friend right now and he is 393/402 and its not changing, what sparked it was him putting on some new armor that gave him more str.
     
  7. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    Which buff's is he using ?
     
  8. Beli

    Beli Avatar

    Messages:
    985
    Likes Received:
    2,488
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Alabama
    ok after further investigating its just on my machine thats showing this, when I walk over to his machine its showing right
     
  9. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    That's exactly backwards to the way the prior bug worked.
    And I think I just heard @Attenwood SCREAM.
    Keep testing it.........
     
  10. Attenwood

    Attenwood Portalarian Emeritus

    Messages:
    6,911
    Likes Received:
    5,867
    Trophy Points:
    153
    Attempt to reproduce and let me know how regularly this might occur.




    Thank you.
     
    FrostII likes this.
  11. Beli

    Beli Avatar

    Messages:
    985
    Likes Received:
    2,488
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Alabama
  12. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    @Attenwood
    I've spent the entire day doing everything I normally do, and NOT ONCE has this old bug appeared.
    As far as I'm concerned, this stupid thing is fixed............ ;)
     
  13. FrostII

    FrostII Bug Hunter

    Messages:
    5,550
    Likes Received:
    10,651
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
    @Attenwood
    It's now Sunday and this old bug has not appeared again for me, and for sure it would have by now.
    IT'S FIXED ! :)
    Good job, people !!!!!!!!!!!!!!!!!!!! ;)
     
Thread Status:
Not open for further replies.