Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] LB's Castle: Logging In Places Me in Middle of Castle, All Broken

Discussion in '***PTE (QA) Bug Archive (After R75)***' started by Traveller13, Sep 18, 2020.

  1. Traveller13

    Traveller13 Avatar

    Messages:
    1,855
    Likes Received:
    2,339
    Trophy Points:
    113
    09/18/2020 09:51
    Title: LB's Castle: Logging In Places Me in Middle of Castle, All Broken
    Reproduction Rate: 1 for 1, maybe 2 for 2
    Blocker? Yes for completion of this scene. Pending being able to reset the scene somehow.
    Details: Hopefully this is a one-off. Or a two-off.

    I died in the 11th wave several nights ago. I think at the location below. Skeletal archmages and bowmen. I remember the wood stove. Neat.

    Area: Lord British's Castle (Invasion) (Mistrendur_R3_LordBritishsCastle/Challenge) Loc: (15.708, 44.09, 20.341) DBG: TWlzdHJlbmR1cl9SM19Mb3JkQnJpdGlzaHNDYXN0bGV8Q2hhbGxlbmdlfCgxNS43MDgsIDQ0LjA5LCAyMC4zNDEpfCgwLCAtMC40MzIsIDAsIC0wLjkwMil8MTg1MS4zMDl8OC4zODM5NDl8MTMuODkwNjQ=

    I resurrected and left the Castle. I went to turn in keys and cards to the captain, found errors with the dialog and left the game.

    I log back in this morning to the location at the end of the specs list below, which I believe is the next spawn point after completing the wave I died in the other night. All Castle doors were open. I could explore the whole place. I went into the Vault
    Which is not worth it. 30 gold and a salmon.
    several times, taking virtue hits. I did not see any reward chests, which is good. I made my way back out to where the captain and guard should be, only to find they are not there. Whether this is part of the bug, or because I entered the vault, I do not know.

    I logged out. I logged back in, this time appearing where I logged out in the captain's area. She and the guard were still not there. I went to the first area in the maze, stepped on the trigger plate and nothing happened.

    ...I left the scene and re-entered. It did not reset. Still no guard captain or guards. No trigger with the plate. Anywhere. Castle is still wide open. No reward chests (which is good).

    How do I get a mount? Otherwise, back to live.


    Steps to Reproduce: See details.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8) System RAM: 32688
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.QA.Win.64.1068.Date.09.17.20
    Area: Mistrendur_R3_LordBritishsCastle/Challenge
    Area Display Name: Lord British's Castle (Invasion)
    Loc: (-0.2, 30.1, 29.1)
    Debug: TWlzdHJlbmR1cl9SM19Mb3JkQnJpdGlzaHNDYXN0bGV8Q2hhbGxlbmdlfCgtMC4xNzksIDMwLjExNCwgMjkuMTA5KXwoMCwgLTAuOTkzLCAwLCAtMC4xMTkpfC0xOTMuODQ3M3wxMC44NTA5MnwxMy44OTA2NA==
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,380
    Likes Received:
    15,882
    Trophy Points:
    153
    chest on the dock of list's lot in fishing expedition
     
    Traveller13 likes this.
  3. Sannio

    Sannio Lead Quest and Level Designer Moderator SOTA Developer

    Messages:
    2,613
    Likes Received:
    4,324
    Trophy Points:
    153
    Gender:
    Male
    The issues you experienced are known issues. The version of LB's castle in QA is suffering from having part of an update I was implementing. It should be fixed in the next couple of days.
     
    Traveller13 likes this.