Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Mail not loading - just says "Loading..."

Discussion in 'User Interface (Including Launcher)' started by Kron Caledon, Sep 20, 2019.

  1. Kron Caledon

    Kron Caledon Bug Brigade – Bug Hunter

    Messages:
    263
    Likes Received:
    464
    Trophy Points:
    28
    09/20/2019 16:29
    Title: Mail not loading - just says "Loading..."
    Reproduction Rate: 100%
    Blocker? No
    Details:
    Mail is not loading for me - just says "Loading..."

    Perhaps there is an issue with the mail for this particular avatar? Kron Caledon

    Other people don't seem to have an problem checking their mail.

    Have tried checking mail from POT towns / NPC towns, different mailboxes, uninstalling / reinstalling, etc.

    Sending myself a test mail increases the mail count, but still unable to view the mail.

    Steps to Reproduce:
    1) Attempt to check mail - just says "Loading..."


    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz (12) System RAM: 32686
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4043
    SotA.QA.Win.64.872.Date.09.20.19
    Area: POT_forest_metropolis_01_template/Novia Market
    Area Display Name: Novia Market
    Loc: (88.5, 38.2, 261.6)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxX3RlbXBsYXRlfE5vdmlhIE1hcmtldHwoODguNDUxLCAzOC4xOTYsIDI2MS42NDMpfCgwLCAtMC4wMzIsIDAsIDAuOTk5KXwzNTMuMTIwNXw0LjA2NDk5OXwxOA==
    [​IMG]
     
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    620
    Likes Received:
    734
    Trophy Points:
    93
    Thanks for the report! This has been fixed for an upcoming patch on Thursday or Friday.

    Issue #65760