Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Patch 1043 -> 1044 stuck at o% 0/kbs

Discussion in 'User Interface (Including Launcher)' started by Xyraxus, Sep 27, 2019.

  1. Xyraxus

    Xyraxus Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Like the title says, the patch wont download through the launcher(standalone) or via .torrent. Both are stuck at 0% and 0/kbs. This has already been posted in feedback but it seemed more appropriate to post in bugs. I did all of the usual things that get the launcher going but no go.
     
  2. Duke Ezekiel Cooper

    Duke Ezekiel Cooper Avatar

    Messages:
    766
    Likes Received:
    1,982
    Trophy Points:
    105
    Gender:
    Male
    Location:
    Blackrock Cove (Quel)
    I had to do a fresh install behind this bug.
     
  3. Xyraxus

    Xyraxus Avatar

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Whatever was causing this is no longer happening. I transitioned from an area and the game informed me that I needed to update. Both the launcher and the .torrent work now. I popped the .torrent into the SotA download folder and got in instantly.
     
  4. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    620
    Likes Received:
    734
    Trophy Points:
    93
    Thanks for the reports!

    We ran into a bit of technical difficulty when publishing patch 1044, which prevented the patch from being fully downloaded by the launcher. The issue has been resolved. Sorry for the confusion!
     
    Jaesun likes this.