1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Tanglemire: Iron Ore Node Not Harvestable

Discussion in '*** Bug Report Archive (After R75) ***' started by Traveller13, Dec 31, 2020.

  1. Traveller13

    Traveller13 Avatar

    Messages:
    1,910
    Likes Received:
    2,377
    Trophy Points:
    113
    12/31/2020 19:44
    Title: Tanglemire: Iron Ore Node Not Harvestable
    Reproduction Rate: 100%
    Blocker? No
    Details: The oversized nodes were reported fixed in this build. However, the only node I could find in my normal route was not harvestable. The cursor did not change to the pick axe. I don't know if this is the only such node in the scene.... I found a copper node I could harvest, so maybe iron nodes only?
    Steps to Reproduce: Go to node. See if you can harvest.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz (20) System RAM: 32665
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1329.Date.12.29.20
    Area: Mistrendur_R1_Tanglemire
    Area Display Name: Tanglemire
    Loc: (108.2, 121.2, -44.9)
    Debug: TWlzdHJlbmR1cl9SMV9UYW5nbGVtaXJlfHwoMTA4LjE3LCAxMjEuMTg2LCAtNDQuODUzKXwoMCwgMC45MTcsIDAsIDAuMzk5KXwxMDEuODMzOXwzNS4wNzA1OHwxNy45OTk5OQ==

    Iron Ore Node
    [​IMG]

    Copper Ore Node
    [​IMG]
     
  2. Toular

    Toular Avatar

    Messages:
    561
    Likes Received:
    537
    Trophy Points:
    63
    This is new ... I mine that node with no problems every day but now today, just like you I get the same as you.

    It seems to be just the iron nodes and they do not "flash" like ore nodes usually do.
     
  3. Odyssey2001

    Odyssey2001 Avatar

    Messages:
    1,012
    Likes Received:
    1,241
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Montreal
    2:reproducible = 100%
    3: no
    4: at 107.1,121.2,-44.4 in Tanglemire there is a node that is not working as it cannot be clicked.
    ALSO around that area there is at least 6-7 nodes that have been removed, have they been removed on-purpose ?
    5:/NA
    6: ?NA
     
  4. Anpu

    Anpu Bug Hunter

    Messages:
    5,622
    Likes Received:
    6,279
    Trophy Points:
    153
    Location:
    Pacific Northwest
    In doing the Nibbled Bone quest every day, there's always been several iron ore nodes you can gather ore from, near the various dirt piles that have a chance to have the Nibbled Bone (if you have that quest). Now there's no none?

    01/01/2021 20:42
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1329.Date.12.29.20
    Area: Mistrendur_R1_Tanglemire
    Area Display Name: Tanglemire
    Loc: (129.7, 117.8, -28.3)
    Debug: TWlzdHJlbmR1cl9SMV9UYW5nbGVtaXJlfHwoMTI5LjY5NywgMTE3Ljc1OSwgLTI4LjMwMil8KDAsIDAuOTc5LCAwLCAwLjIwNSl8ODY4LjQyMTF8MjIuNzg3MzF8MTUuNzExMTI=
     
  5. Traveller13

    Traveller13 Avatar

    Messages:
    1,910
    Likes Received:
    2,377
    Trophy Points:
    113
    I was there this evening. I found another copper node, which I could harvest.

    There was only the iron node I found yesterday. It still wasn't harvestable. As Anpu states, there are up to 12 or so iron nodes in the area. Now I find only the one.
     
    Last edited: Jan 2, 2021
    Anpu likes this.
  6. Odyssey2001

    Odyssey2001 Avatar

    Messages:
    1,012
    Likes Received:
    1,241
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Montreal
    This area is out of balance now..
    1: At least 6 nodes are missing since Build Number 1329 – December 31st, 11:00PM
    2: There is no beetles coming from any of the cotton bushes.
    3: Very low meticulous collection from trees ( even At high skill rate )
    4: Some nodes do not work at the moment as other have reported.
     
  7. Anpu

    Anpu Bug Hunter

    Messages:
    5,622
    Likes Received:
    6,279
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Is this post possibly in the wrong forum to get addressed? There’s still no harvestable ore nodes in the entire scene of Tanglemire.

    Just wanted to make sure.
     
  8. Traveller13

    Traveller13 Avatar

    Messages:
    1,910
    Likes Received:
    2,377
    Trophy Points:
    113
    They know about it, as Sannio came in the scene in the evening after it was brought up during a Friday stream. He moved around the rock formations. I asked if he was there for the nodes. He never answered, so I left.
     
  9. Traveller13

    Traveller13 Avatar

    Messages:
    1,910
    Likes Received:
    2,377
    Trophy Points:
    113
    For the record, the iron node in the original post can now be harvested with today's release. So that one is fixed.

    The follow on report of no iron ore nodes is also fixed. Eight of the twelve iron ore nodes I know of in that area were there tonight. It could be the other four were no-spawns for my instance.
     
    Alley Oop likes this.
  10. Toular

    Toular Avatar

    Messages:
    561
    Likes Received:
    537
    Trophy Points:
    63
    I had the same result. That one iron node that was visible but not havestable did not appear, but most of the others did.

    Appears to be fixed.
     
    Alley Oop likes this.
  11. Anpu

    Anpu Bug Hunter

    Messages:
    5,622
    Likes Received:
    6,279
    Trophy Points:
    153
    Location:
    Pacific Northwest
    Yeah can also confirm all of the missing ore nodes in the scene are now working now.

    01/28/2021 20:18
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1339.Date.01.28.21
    Area: Mistrendur_R1_Tanglemire
    Area Display Name: Tanglemire
    Loc: (119.7, 120.8, -40.9)
    Debug: TWlzdHJlbmR1cl9SMV9UYW5nbGVtaXJlfHwoMTE5LjcyNywgMTIwLjc3OSwgLTQwLjg5OSl8KDAsIC0wLjk2MiwgMCwgLTAuMjcxKXwxNDguNjY5OXwyMC44NDU4N3wxMS44NDU4Mw==
     
    Alley Oop likes this.