1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Only report oneissue per thread, additional issues may be ignored.
    • Do not add, include or modify the thread moderator tags in the title of the thread. (indicators in the [])
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Troll's Bridge steps glowing oddly

Discussion in '*** Bug Report Archive (After R75) ***' started by Belladonna Rose, Jun 29, 2021.

  1. Belladonna Rose

    Belladonna Rose Bug Hunter

    Messages:
    1,814
    Likes Received:
    3,092
    Trophy Points:
    113
    06/29/2021 12:04
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD Ryzen 5 1600 Six-Core Processor (12) System RAM: 16316
    GPU: NVIDIA GeForce GTX 1060 3GB GPU RAM: 2988
    SotA.Win.64.1407.Date.06.28.21
    Area: Novia
    Area Display Name: Novia
    Loc: (-48.7, 18.0, -359.5)
    Debug: Tm92aWF8fCgtNDguNzI0LCAxOC4wMDcsIC0zNTkuNSl8KDAuMDAyLCAtMC44NDYsIC0wLjAwOCwgLTAuNTMzKXwxMTUuNTkxOHw0NXwyMA==

    The stairs leading off the bridge on both sides are glowing oddly. Texture is off. Instead of looking like ice it has more of a glowing texture to it so looks bad. I thought it might be on my side so updated my drivers and its still glowing
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    13,296
    Likes Received:
    18,010
    Trophy Points:
    153
    http://twitter.com/catnipgames/status/1412045721335959554

    Shroud of the Avatar (@catnipgames)
    Today at 9:48 AM
    Found the issue. You will only see this issue if you have GPU Occlusion enabled. Until we get a patch out you can avoid it by turning of GPU occlusion. Once you turn it off, a restart might be needed before they will vanish.