Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Two Skeleton glitches in Plains Encounter

Discussion in 'Release 43 Bug Forum' started by Pebbles, Jul 1, 2017.

Thread Status:
Not open for further replies.
  1. Pebbles

    Pebbles Avatar

    Likes Received:
    Trophy Points:
    Stocking my vendors
    7/1/2017 1:26 PM

    Title: Two Skeleton glitches in Plains Encounter

    Reproduction Rate: Just once

    Blocker? No


    First Skeleton glitch: Killed a Skeleton Mage Archer and could not loot the body. Tried switching out of combat mode and letting character die and tried again after resurrection and was still not able to loot the corpse. In the screenshot below, you cannot see the Skeleton Archer Corpse title above the corpse on screen, but it was showing the whole time.

    Second Skeleton glitch: Walked over a Skeleton laying in the grass several times after first entering the Plains Encounter scene and the Skeleton did not spawn. Not sure if this is a bug or working as intended, but that had never happened to me before.

    Unable to loot Skeleton Archer Corpse:


    Unable to spawn skeleton by walking over it:


    Steps to Reproduce: See above

    User Specs:
    OS: Mac OS X 10.11.6
    CPU: Intel(R) Xeon(R) CPU E5-1650 v2 @ 3.50GHz (12) System RAM: 65536
    GPU: AMD Radeon HD - FirePro D500 OpenGL Engine GPU RAM: 3072
    Area: RandomEncounter_Plains02/Undead_Tier5
    Area Display Name: Plains Encounter
    Loc: (19.7, 32.4, -11.2)
Thread Status:
Not open for further replies.