1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Unable to chat or see universe chat, even with orb. Get "Failed to send message" error

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Jaesun, Apr 1, 2019.

  1. Anpu

    Anpu Avatar

    Messages:
    3,289
    Likes Received:
    3,582
    Trophy Points:
    153
    04/01/2019 18:13
    Title: Unable to chat or see universe chat, even with orb
    Reproduction Rate: 100%
    Blocker? Yes
    Details: I am unable to chat or see universe chat while in game, even though this account has a orb. Typing anything in Universe gives message "Failed to send the message". See pictures. I have tried completely closing and starting the game. I also cannot see universe or trade chat. My other account works just fine. This one does not.
    Steps to Reproduce: See pictures. This is only happening for this account.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.940.Date.03.29.19
    Area: Novia
    Area Display Name: Novia
    Loc: (-28.2, 14.5, 30.6)
    Debug: Tm92aWF8fCgtMjguMjM5LCAxNC40NzMsIDMwLjU3Mil8KDAsIDAuNzA1LCAwLCAwLjcwOSl8LTI2MC45MDd8MjEuODQzMDl8NDA=

    Have orb in inventory, Attempt to type something in Universe:
    [​IMG]

    Receive "Failed to send the message" error.
    [​IMG]

    This is now working correctly in patch 945.
     
    Last edited: Apr 5, 2019
    Feeyo likes this.
  2. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    613
    Likes Received:
    733
    Trophy Points:
    93
    Thank you for the report!

    Created issue #64400
     
    Jaesun likes this.
  3. wizardsmoke

    wizardsmoke Programmer Moderator SOTA Developer

    Messages:
    613
    Likes Received:
    733
    Trophy Points:
    93
    It seems that universe/trade chat only works the first time that you log in. After logging out, you will need to restart the client in order for these chat channels to work. Other workarounds may exist, as well, but I was able to reliably reproduce the issue in this way.

    This issue has been fixed internally, so the fix should be released in an upcoming patch this week.

    Thanks again for your help with this! :)
     
    Jaesun and Alley Oop like this.