Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Fixed] Utility bar missing on world map

Discussion in 'Release 40 Dev+ Bug Forum' started by Barugon, Mar 24, 2017.

Thread Status:
Not open for further replies.
  1. Barugon

    Barugon Avatar

    Messages:
    12,905
    Likes Received:
    20,182
    Trophy Points:
    153
    Gender:
    Male
    3/23/2017 11:08 PM
    Title: Utility bar missing on world map.
    Reproduction Rate: Every time so far.
    Blocker? No.
    Details: On the world map, my utility bar is missing.
    Steps to Reproduce: Go to the world map.
    User Specs:
    OS: Linux 4.8 Ubuntu 16.10 64bit
    CPU: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8) System RAM: 15969
    GPU: GeForce GTX 970M/PCIe/SSE2 GPU RAM: 3072
    SotA.EarlyAccess.Linux.64.474.Date.03.22.17
    Area: Novia
    Area Display Name: Novia
    Loc: (-68.5, 16.0, -237.8)
     
  2. Kelly O'Shay

    Kelly O'Shay Avatar

    Messages:
    395
    Likes Received:
    290
    Trophy Points:
    43
    I noticed this too. I checked my game options, and the checkbox for autohide hotbar was off. There are new checkboxes for show utility hotbar out of combat and for show utility hotbar in combat, but these two were checked.

    There is another checkbox that I do not understand. "show combat hotbar out of combat". This one was not checked. But, I do not see the need for this. Why would the game even offer showing the combat hotbar out of combat? Is this meant for dev+ only or something?

    3/24/2017 9:07 AM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 12213
    GPU: NVIDIA GeForce GT 740 GPU RAM: 2017
    SotA.EarlyAccess.Win.64.474.Date.03.22.17
    Area: Novia
    Area Display Name: Novia
    Loc: (36.1, 13.5, -403.5)
     
  3. Jens_T

    Jens_T Avatar

    Messages:
    643
    Likes Received:
    1,487
    Trophy Points:
    93
    Location:
    Zurich
    Same issue, didn't happen with 472.
    ticking / unticking the Option "Show Utility Hotbar out of combat" didn't help.

    03/24/2017 19:08
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Mac OS X 10.11.6
    CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8) System RAM: 16384
    GPU: AMD Radeon R9 M295X OpenGL Engine GPU RAM: 4096
    SotA.EarlyAccess.OSX.64.474.Date.03.22.17
    Area: Novia
    Area Display Name: Novia
    Loc: (410.3, 14.0, 345.5)
     
  4. Serafina

    Serafina Portalarian Emeritus

    Messages:
    1,302
    Likes Received:
    1,656
    Trophy Points:
    113
    This should be fixed on the latest build!
     
    Barugon likes this.
  5. Barugon

    Barugon Avatar

    Messages:
    12,905
    Likes Received:
    20,182
    Trophy Points:
    153
    Gender:
    Male
    It's good. :)
     
Thread Status:
Not open for further replies.