1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Fleet flute doesn't work on overworld map

Discussion in 'World Building, Scenes, Environment, & Overworld' started by Tila Tenderfoot, Jul 24, 2018.

  1. Tila Tenderfoot

    Tila Tenderfoot Avatar

    Messages:
    279
    Likes Received:
    445
    Trophy Points:
    28
    Location:
    Festival
    07/24/2018 19:19
    Title: Build 723: Fleet flute doesn't work on overworld map
    Reproduction Rate: 100%
    Blocker? No but movement is quite slow
    Details: Use fleet flute without any other speed buffs and discover the fleet flute doesn't work.
    Steps to Reproduce: Use fleet flute when on the map.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz (4) System RAM: 12154
    GPU: NVIDIA GeForce GTX 1050 GPU RAM: 4019
    SotA.QA.Win.64.723.Date.07.24.18
    Area: Novia
    Area Display Name: Novia
    Loc: (265.3, 16.5, -108.0)
    Debug: Tm92aWF8fCgyNjUuMzE0LCAxNi41MTIsIC0xMDguMDQyKXwoMCwgMC4yNjQsIDAsIDAuOTY1KXwzOTAuNTcxNXwyOC4xNzQ1fDIw
     
  2. Tila Tenderfoot

    Tila Tenderfoot Avatar

    Messages:
    279
    Likes Received:
    445
    Trophy Points:
    28
    Location:
    Festival
    Clarification: the animation for fleet flute is on, but neither the bar in the upper left nor my speed change.
     
  3. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,631
    Likes Received:
    5,598
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    I just used mine on build 724 and it worked just fine (in scenes and on Overworld Map).
     
  4. Daxxe Diggler

    Daxxe Diggler Bug Brigade - Bug Hunter

    Messages:
    2,631
    Likes Received:
    5,598
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Virtue Oasis - Hidden Vale
    Well, it was working for me. I was on Novia (Drachvald Region) and went in and out of Port Graff and a couple Plains Encounters near there and it worked every time I used it.

    Then, after recalling to my bind spot it worked just fine in the POT I was in. After that, it didn't work again whenever I played it.

    All I did in town was get a couple devotional blessings and then crafted the new table and throne and placed them in my house... and put some items in chests, etc. on my property. Not sure how the Fleet Flute broke from doing that kind of stuff.