Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Game crashes on load or any other given place

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Lazarus Long, Jul 8, 2018.

Thread Status:
Not open for further replies.
  1. Lazarus Long

    Lazarus Long Avatar

    Messages:
    744
    Likes Received:
    2,153
    Trophy Points:
    93
    Gender:
    Male
    Location:
    New Britannia
    07/08/2018 15:18
    Title: Game crashes on load or any other given place
    Reproduction Rate: i'd give you crash reports but can't find them locally anymore.
    Blocker? yes
    Details: Game crashes on load or any other given place
    Steps to Reproduce: Game crashes on load in to over world.
    Game crashes sitting on a lot. Game crashes in POTS. Game sometimes crashes in dungeons when i can get there.

    This is an ongoing problem . This only happens to SOTA.
    I have Reinstalled windows both 7 and 10 and the game several times to no avail.
    Game still crashes.
    I have replaced / changed out / tried different cables, cameras, monitors, memory etc with no help.
    I have tried compatibility mode settings and every other listed FAQ on the topic I could find

    Any other help is appreciated.


    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz (8) System RAM: 32675
    GPU: NVIDIA GeForce GTX TITAN X GPU RAM: 12239
    SotA.Win.64.802.Date.07.06.18
    Area: Novia
    Area Display Name: Novia
    Loc: (293.4, 12.5, -397.0)
    Debug: Tm92aWF8fCgyOTMuMzU2LCAxMi41MjEsIC0zOTcpfCgwLjAwMiwgLTAuODQ2LCAtMC4wMDgsIC0wLjUzMyl8MTE1LjU5MTh8NDV8NDA=
     
  2. Xee

    Xee Avatar

    Messages:
    1,245
    Likes Received:
    1,719
    Trophy Points:
    113
    07/09/2018 00:13
    Title: Game random crashes
    Reproduction Rate: every hour or two
    Blocker? can be
    Details: R55 seems to have something causing crashes. Did not have this before in previous releases. Its very random. not sure if memory leak I do see it uses more memory then last release as well getting all cores up to 100% at times which may be part of the issue not sure.
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8) System RAM: 16269
    GPU: NVIDIA GeForce GTX 1070 GPU RAM: 8081
    SotA.Win.64.802.Date.07.06.18
    Area: POT_forest_metropolis_01c_template/Silverdale Market
    Area Display Name: Silverdale Market
    Loc: (64.7, 44.9, 248.2)
    Debug: UE9UX2ZvcmVzdF9tZXRyb3BvbGlzXzAxY190ZW1wbGF0ZXxTaWx2ZXJkYWxlIE1hcmtldHwoNjQuNzI0LCA0NC44NTksIDI0OC4yMTUpfCgwLCAtMC4wMDEsIDAsIDEpfDM1OS44ODU0fDEwfDYuNzMzOTM5
     
Thread Status:
Not open for further replies.