1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

game loading problems as of 09:30 us ct

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by skeggy Media, Jan 18, 2019.

  1. skeggy Media

    skeggy Media Avatar

    Messages:
    647
    Likes Received:
    744
    Trophy Points:
    93
    Gender:
    Male
    Location:
    UK or in-game crossroads
    01/18/2019 16:04
    Title: game loading problems as of 09:30 us ct
    Reproduction Rate: tried in steam and client
    Blocker? Yes
    Details:
    I was playing on the test server 07.00 us ct all ok but just checked as of 09:30 and it crashed on load into crossroads but loaded onto the main map and then entered crossroads ok and it crashed at the oracle integration.
    Steps to Reproduce:tried on steam and client
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-6350 Six-Core Processor (6) System RAM: 16344
    GPU: NVIDIA GeForce GTX 1060 6GB GPU RAM: 6052
    I not get into the game to report a bug script
     
  2. FrostII

    FrostII Avatar

    Messages:
    4,344
    Likes Received:
    8,897
    Trophy Points:
    153
    Gender:
    Male
    Location:
    Pacific Northwest
  3. skeggy Media

    skeggy Media Avatar

    Messages:
    647
    Likes Received:
    744
    Trophy Points:
    93
    Gender:
    Male
    Location:
    UK or in-game crossroads
    still have the problems on my intell based laptop but the amd computer working fine.
    patch 790


    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8) System RAM: 16268
    GPU: NVIDIA GeForce GTX 1060 GPU RAM: 2987
     
  4. skeggy Media

    skeggy Media Avatar

    Messages:
    647
    Likes Received:
    744
    Trophy Points:
    93
    Gender:
    Male
    Location:
    UK or in-game crossroads
    All now fixed by a complete uninstall of the client and deleting the folder and then a clean reinstall of the client and game.
    so there looks like a problem with a patch file at my guess.

    now lets see if I can find some bugs
     
    Feeyo and Jaesun like this.