1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Disable all Lua Add-Ons by using '/lua unload' in local chat or temporarily move all files/folders out of the SotA Lua folder then restart the game.
      Ensure the issue still occurs before submitting a bug; Support staff will not debug Add-On issues
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Game still goes BSoD after waiting 7 Releases...

Discussion in 'Release 31 Bug Forum' started by Aegis159, Jul 27, 2016.

Thread Status:
Not open for further replies.
  1. Aegis159

    Aegis159 Avatar

    Messages:
    199
    Likes Received:
    199
    Trophy Points:
    18
    Ok this starting to become extremely frustrating.

    The game became very unstable for me beginning with Release 23. After multiple attempts at running the release but then blue-screen crashing within 10 minutes of starting the adventure I put the game away for a bit. I let Release 24 go by and then tried again with Release 25. Still the same issue. Fast forward to Release 31 now, on the verge of 32, and I'm STILL seeing the same exact issue. I wasn't even able to get off of the floating rock starting area before the game crashed my system.

    My system is enough for this game, it handles far more graphic-intensive games and programs without these kinds of issues, period.

    I've also tried different drivers on my videocard to see if updating the driver somehow caused the issue, but that doesn't appear to be the problem...

    So is anyone else aware of any serious memory leaks within the game that are crashing their systems as well?
     
  2. niteowl57

    niteowl57 Avatar

    Messages:
    349
    Likes Received:
    477
    Trophy Points:
    43
    Location:
    Midwest U.S.
    The issue is with Unity and they have been working closely with them to resolve the problem. For now, be sure to go into Game Options and check mark Disable Cloth. Do not wear a cloak. It may still crash when leaving a scene until they get it fixed, but those two things help most folks quite a bit.
     
    Aegis159 likes this.
  3. Aegis159

    Aegis159 Avatar

    Messages:
    199
    Likes Received:
    199
    Trophy Points:
    18
    I'll give that a try, thanks.
     
Thread Status:
Not open for further replies.