1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Gates take 10 seconds or more to be usable again

Discussion in 'Release 36 Bug Forum' started by Vladamir Begemot, Dec 9, 2016.

  1. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    5,703
    Likes Received:
    10,895
    Trophy Points:
    153
    Gender:
    Male
    12/9/2016 7:31 PM
    Title: Gates take 10 seconds or more to be usable again
    Reproduction Rate:2/2 Gates
    Blocker?No
    Details:It takes an annoyingly long time for gates to be usable after they have closed. So far I have seen this in Eastreach Gap and Brittany Alleys. The message "This switch is busy" is the response to clicking, even though the gate has clearly been shut for quite some time, and often I arrive with the gate in this state, wondering why it won't open.
    Steps to Reproduce:Open gate, wait for it to close, try to open again. Click madly for the next ten or so seconds.
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32604
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8144
    SotA.EarlyAccess.Win.64.511.Date.11.21.16
    Area: Novia_R4_Desert01_EastreachGap
    Area Display Name: Eastreach Gap
    Loc: (-27.1, 137.9, -128.7)
     
  2. hsmckee

    hsmckee Avatar

    Messages:
    6
    Likes Received:
    38
    Trophy Points:
    3
    Bug logged. Bug ID38293
     
  3. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    We're not seeing this issue internally. Are you still experiencing this problem?
     
  4. Sorthious

    Sorthious Avatar

    Messages:
    1,136
    Likes Received:
    1,360
    Trophy Points:
    113
    I have had this issue opening doors and talking to NPC's. I think it is due to internet congestion or a slow connection. Just a guess, so I'm probably wrong. Doesn't last 10secs for me...5 at the most.

    edit: Sorry, have had it with portcullis also!