Gem Socketed Chest Armor

Discussion in 'Crafting & Gathering' started by Jimmy Cliff, Oct 23, 2017.

Thread Status:
Not open for further replies.
  1. Jimmy Cliff

    Jimmy Cliff Avatar

    Messages:
    156
    Likes Received:
    242
    Trophy Points:
    18
    I could not put a gem on my perennial coast farmer tunic +1.

    And it made me feel sad.

    Is this intentional or am I bugged or

    ??
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    11,425
    Likes Received:
    16,584
    Trophy Points:
    153
    wait and see if it changes on thursday.
     
  3. Solazur

    Solazur Avatar

    Messages:
    1,435
    Likes Received:
    3,527
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Pacific NW
  4. Barugon

    Barugon Avatar

    Messages:
    13,698
    Likes Received:
    21,298
    Trophy Points:
    153
    Gender:
    Male
    Or try it out on QA.
     
  5. GreyMouser Skye

    GreyMouser Skye Avatar

    Messages:
    1,167
    Likes Received:
    1,979
    Trophy Points:
    125
    Location:
    Wherever the Moongates take me.
    Or assume it has something to do with an underlying conspiracy. That's what forums are for, right?
     
    Jimmy Cliff, Barugon and Cordelayne like this.
  6. Jimmy Cliff

    Jimmy Cliff Avatar

    Messages:
    156
    Likes Received:
    242
    Trophy Points:
    18
    You think its the power gamers trying to keep me down? Or maybe the fearsome steam trolls? Could this all be a balancing act? Or am I fake news?
     
  7. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    This bug has been submitted under a different thread (QA forums)
    Bug #: 52254. If it isn't working on QA, which is what this was reported under, that would be an issue. But it shouldn't be working on live until the release of R47 :)
     
    Barugon likes this.
  8. Jimmy Cliff

    Jimmy Cliff Avatar

    Messages:
    156
    Likes Received:
    242
    Trophy Points:
    18
    It still does not work after the release. Should I try making a new one or was this issue not addressed yet?
     
Thread Status:
Not open for further replies.