1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Grannus Colossus - Nodes do not work...

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Redhammer, Apr 17, 2019.

  1. Redhammer

    Redhammer Avatar

    Messages:
    55
    Likes Received:
    86
    Trophy Points:
    8
    Greetings - just want to let you know that the nodes in Grannus Colossus seem to be bugged for me :)... entire area is acting up...did a log out and log in, then I quit the game and restarted...then rebooted, nothing seems to help...going to move on to another area...okay nods working in South Naryad Pinelands...