Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

Hangs at "Equiping Avatar 100%"

Discussion in 'Release 28 Bug Forum' started by Knight Grant MacGregor, Apr 12, 2016.

Thread Status:
Not open for further replies.
  1. Knight Grant MacGregor

    Knight Grant MacGregor Avatar

    Messages:
    477
    Likes Received:
    568
    Trophy Points:
    55
    Gender:
    Male
    Location:
    California, USA
    1. Title: Hangs at "Equiping Avatar 100%"
    2. Reproduction Rate: 100%
    3. Blocker? Yes
    4. Details: Am unable to log into the game. It doesn't crash or become unresponsive, but hangs on the loading screen at 100% and won't put me in teh game. Friends report seeing my character as online in the friends list. I saw similar threads, but none like this, so I wagered it better to post and possibly duplicate, rather than let it slip by.
    5. Steps to Reproduce: Start the game, select online play, select resume (in Caer Dracwych), or world map, loading screen starts loading up to 100% then hangs there. To quit the game I have to ALT_TAB out, "close window", then tab back into the game, select "Quit", then "Leave Now" (or wait until the timer counts down from 20).
    6. User Specs: Windows 10, 16GB RAM, 250GB SSD hard drive, GeForce GTX 970.
     
    LedZepp and Moiseyev Trueden like this.
  2. Roycestein Kaelstrom

    Roycestein Kaelstrom Avatar

    Messages:
    4,630
    Likes Received:
    10,257
    Trophy Points:
    153
    Have you tried switching to friendly or single player online mode (just to rule out of some possible causes of the issue)?
     
    Moiseyev Trueden likes this.
  3. Knight Grant MacGregor

    Knight Grant MacGregor Avatar

    Messages:
    477
    Likes Received:
    568
    Trophy Points:
    55
    Gender:
    Male
    Location:
    California, USA
    Hi Roycestein,

    Thanks for the response. The offline game mode works, none of the online modes work. This is using Steam. I tried running the game as Admin, no effect, reinstalling also had no effect, and also tried logging in with SotA credentials (rather than Steam credentials) without any change in behavior.

    Thanks,
    ~Mike
     
    Moiseyev Trueden likes this.
  4. Knight Grant MacGregor

    Knight Grant MacGregor Avatar

    Messages:
    477
    Likes Received:
    568
    Trophy Points:
    55
    Gender:
    Male
    Location:
    California, USA
    So I took it a step further: wiped and completely reinstalled Windows 10 to see if it was due to some sort of system corruption or bad file leftover from a previous version, what-have-you. Unfortunately after a fresh reinstall of the game through Steam, the issue persists and I am not able to get past the loading screen.
     
    Moiseyev Trueden likes this.
  5. Tazar

    Tazar Bug Brigade - Bug Hunter

    Messages:
    550
    Likes Received:
    1,637
    Trophy Points:
    75
    Gender:
    Male
    Location:
    Dallas Texas
    @Attenwood I am having the same issue with one account. Since the character is hung-up on the "Jaanaford: Equipping Avatars... 100%" screen, but showing online to friends and guildmates, I decided to take another character to Jaanaford and see if I could spot anything wrong with the character. When I tried to teleport to the character, he does not highlight for teleporting. When I mouse over him, I am told that he is unavailable for teleporting as he is in a different match-making mode (Single Player Offline). I've checked it twice and I am selecting Friends-Only Online mode during the log-in. Perhaps this information could provide a clue to the cause of the issue?
     
    LedZepp and Moiseyev Trueden like this.
Thread Status:
Not open for further replies.