Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

High GPU Usage...

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Sorthious, Jul 23, 2018.

Thread Status:
Not open for further replies.
  1. Sorthious

    Sorthious Avatar

    Messages:
    1,136
    Likes Received:
    1,361
    Trophy Points:
    113
    07/23/2018 17:11

    Reproduction Rate:100%

    Details:Upon loading the game up the GPU Load was fluctuating between 70-100%. It isn't consistant. In The Rise it was between 50-60%, although even then it shot up into the 80's a few times. Just standing in the Overworld at the location in User Specs i'm getting 70-85% usage.

    [​IMG]


    User Specs:
    OS: Linux 4.15 Ubuntu 18.04 64bit
    CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4) System RAM: 15913
    GPU: AMD Radeon (TM) RX 480 Graphics (POLARIS10 / DRM 3.23.0 / 4.15.0-29-generic, LLVM 6.0.0) GPU RAM: 8148
    SotA.QA.Linux.64.721.Date.07.23.18
    Area: Novia
    Area Display Name: Novia
    Loc: (-320.4, 12.4, -337.3)
    Debug: Tm92aWF8fCgtMzIwLjM4LCAxMi40MjYsIC0zMzcuMzE5KXwoMCwgMC44NCwgMCwgLTAuNTQyKXwyMTYuMzE3MnwxOC4wNDUzOHwyMA==
     
    Feeyo and Jaesun like this.
  2. Anpu

    Anpu Bug Hunter

    Messages:
    4,692
    Likes Received:
    5,239
    Trophy Points:
    153
    Location:
    Pacific Northwest
    I have the same issue.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz (8) System RAM: 16303
    GPU: NVIDIA GeForce GTX 750 Ti GPU RAM: 2007
    SotA.QA.Win.64.721.Date.07.23.18
    Area: Novia
    Area Display Name: Novia
    Loc: (428.6, 18.5, 152.8)
    Debug: Tm92aWF8fCg0MjguNTk0LCAxOC40OTYsIDE1Mi44Myl8KDAsIC0wLjIwMiwgMCwgLTAuOTc5KXw3NC41OTE1OXw0NC4yNTcwNHwyMA==
     
    Sorthious likes this.
Thread Status:
Not open for further replies.