1. This forum is for bug reporting of current Live Game Server issues ONLY.
    Be sure to follow the format below, it will help us out greatly in responding. If you do not, your report may not be entered into the system.

    Read BEFORE submitting your first bug: Reporting Bugs… QA 101 Document
    • Search for your bug in all likely categories before posting in order to avoid duplicate reports.
    • Be sure to provide details of what the issue is and how to re-produce it, but keep your bug report factual.
    • Reply to an existing thread if you have additional information for the reported bug.
      Do not use this forum for commentary, your post will be deleted and you may be moderated, suspended or banned if the activity continues.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    NOTE: Important information including your location and system specs are automatically put into your clipboard when using /bug in the game (DO NOT add additional system specs unless requested). When starting your post, just use <CTRL>-V to insert the data and fill in the entries with no data.

    Please include Screenshots if possible. Images can be saved on our SotA Discord Server here

    If the clipboard does not work, use and fill in this Bug Report Template:
    1. Title:
    2. Reproducible?
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs: (RAM, CPU, GPU and Operating System only)
    Dismiss Notice

HORRIBLE PERFORMANCE

Discussion in 'Critical Issues (Blockers, Performance, Crashes)' started by Wolverine2, Jun 29, 2020.

  1. Wolverine2

    Wolverine2 Avatar

    Messages:
    1
    Likes Received:
    2
    Trophy Points:
    3
    HORRIBLE PERFORMANCE
    06/29/2020 15:14
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6850K CPU @ 3.60GHz (12) System RAM: 32667
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8079
    SotA.Win.64.1248.Date.06.26.20
    Area: Tartarus
    Area Display Name: Tartarus
    Loc: (0.0, 425.0, 18.9)
    Debug: VGFydGFydXN8fCgwLjAxNCwgNDI1LjA0MywgMTguODg1KXwoMCwgMC4yMzMsIDAsIC0wLjk3Myl8LTEuMjAxNDI0fDI0LjUyMDc2fDE4
     
    Araminis Darkblade and Barugon like this.
  2. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    2,145
    Likes Received:
    2,686
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Try turning off the GUI with F9 - hard to play that way, the but FPS is amazing
     
  3. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    2,145
    Likes Received:
    2,686
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Also -- try playing without anyone using bard skills in your party -- I played in an ERG party without a bard last night and was getting another ~10 FPS compared to just now when I was in a party with a bard. I had to keep the GUI off for most of the party whereas last night, I kept it on.
     
  4. Abstrax Phoenix

    Abstrax Phoenix Avatar

    Messages:
    45
    Likes Received:
    27
    Trophy Points:
    8
    Gender:
    Male
    He didnt really explain anything in his post, because I guess why would he bother. But I will be nice and explain for him. He was streaming the game, loaded into Tartarus and has a whole 3 fps. He then closed the game, went and played an entirely different game, had no issues, relogs in sota and got 3 fps again.
     
  5. Echondas

    Echondas Bug Brigade – Bug Hunter

    Messages:
    2,145
    Likes Received:
    2,686
    Trophy Points:
    165
    Gender:
    Male
    Location:
    NY
    Ah that stinks - that doesn't sound like the party UI issue Chris is working on - but maybe it is - if it happens again - try it. That almost sounds like another issue Chris is working on related to RTX cards, but I see he's got a GTX - so that's probably not it.. The RTX issue was mitigated by turning off 'camera effects' - but I think that specific one was patched already... can try turning camera effects off also, see if that helps.
     
  6. Araminis Darkblade

    Araminis Darkblade Avatar

    Messages:
    108
    Likes Received:
    40
    Trophy Points:
    18
    Gender:
    Male
    been happening for months now and seems even worse today when I logged in. Lots of threads showing this FPS issue, I relog multiple times a day, to many to count anymore.
     
    Echondas likes this.
  7. Jupiter8

    Jupiter8 Avatar

    Messages:
    35
    Likes Received:
    26
    Trophy Points:
    8
    Gender:
    Male
    Location:
    Germany
    For me unfortunately also unplayable with 25 FPS since the last release instead of 60-70FPS before. What has been changed so that we can now achieve such horrible FPS ??? Even with Star Citizen I get 55FPS. Please program a hotfix quickly! Otherwise it's not fun to play.

    Best Regards
    Jupiter Eight
     
    Araminis Darkblade likes this.