Infinite Loading, Pelican Crashes, Scenes load to overworld

Discussion in 'Hardware, Software, Tech' started by Violet Ronso, Mar 28, 2021.

  1. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    Hey all! I've never had issues in the past playing Shroud, actually, while people were experiencing lag/hitching, the game would always run fine for me. Now I have taken a small break right around the time Valheim came out, and I came back this Thursday on release day, but now, it is nearly impossible to play the game.

    When I log in, here are the current possible outcomes :

    1. I stay stuck in the Loading screen before I can chose to spawn in the last scene or the overworld, for ever (currently on 13 minutes and still counting this time).

    2. I manage to load the spawn selection screen.

    Then, Whichever option I chose, here are the possible outcomes :

    1. Game attemps to load a few times, but then logs me out. (3/10 times)

    2. Game attempts to load a few times, but sends me back to spawn selection screen. (4/10 times)

    3. Game logs me on the overworld (even if I chose to spawn in the scene) (2/10 times)

    4. Game logs me in the scene (1/10 times).


    I've forwarded all the ports mentioned on the website help section (Thanks Alley), I've reinstalled the game twice now, and I even tried another PC, but still I am getting these issues.

    Would anyone a bit more tech savvy than me be able to help me out here? Thanks!
     
    Time Lord and CICI like this.
  2. that_shawn_guy

    that_shawn_guy Bug Hunter

    Messages:
    1,127
    Likes Received:
    3,004
    Trophy Points:
    125
    Location:
    earth... mostly
    Time Lord and necronut like this.
  3. necronut

    necronut Avatar

    Messages:
    185
    Likes Received:
    425
    Trophy Points:
    30
    Gender:
    Male
    Location:
    St. Louis, MO
    I was thinking the same, Violet did say
    So I'm thinking it could be ram going bad.
     
    Time Lord and that_shawn_guy like this.
  4. that_shawn_guy

    that_shawn_guy Bug Hunter

    Messages:
    1,127
    Likes Received:
    3,004
    Trophy Points:
    125
    Location:
    earth... mostly
    Yeah, it could be a bad stick of RAM. But, with all the changes in this release, it could just as easily that the minimum requirement (12GB) is just barely not enough anymore. At least if you someone is doing anything else besides playing the game.
     
    Time Lord and necronut like this.
  5. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    I'm running on 16 GBs of ram on both computers, and one of the two computers have nearly brand new sticks (bought them last summer).

    I'll try again in a little and check if there is any hint of my memory hitting the cap and I'll post back!
     
    Time Lord, necronut and Anpu like this.
  6. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    So, I reduced my graphic settings for the game, but it hasn't stopped the issue (it's happened less for now, will keep on testing). My memory hasn't gone past 65% for now, even though I've had 1 Pelican crash and 1 spawn on overworld (while I was trying to spawn in a POT). Still no clue what is happening...
     
    Time Lord and Elgarion like this.
  7. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    This morning, as I try to log on, I am back to having the same issues. Memory usage is under 60% at every occasion, and the game does not respond (You know, that windows popup whenever a game crashes) during loading if I click in the Shroud window, waiting will usually let is crash me out with a Pelican crash OR will load me up if I am lucky, but still having huge difficulties to get into the game.
     
    Time Lord likes this.
  8. necronut

    necronut Avatar

    Messages:
    185
    Likes Received:
    425
    Trophy Points:
    30
    Gender:
    Male
    Location:
    St. Louis, MO
    Time Lord and Violet Ronso like this.
  9. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    I've tried, unfortunately, it is still bad.

    I have contacted support, and have gotten one or two potential leads, but it is possible that it is something that might fix itself on its own in a few days or so I heard. I will still be trying to purchase some more/new ram as a last attempt, but it seems to be connection related, and thus a blocage coming from either windows defender/firewall or my ISP, in any case, I still haven't found the source.
     
    Time Lord and Anpu like this.
  10. Violet Ronso

    Violet Ronso Avatar

    Messages:
    2,014
    Likes Received:
    3,697
    Trophy Points:
    153
    Update on this issue

    A windows update this morning seems to have fixed the issue, managed to log on 3/3 times and did not get any random disconnects, so for anyone having this issue someday, maybe rollback a recent windows update or do pending updates, it might fix it like it did for me!
     
    Time Lord, Elgarion, necronut and 2 others like this.
  11. Net

    Net Avatar

    Messages:
    3,736
    Likes Received:
    11,212
    Trophy Points:
    153
    I actually have similar issues for the past month or two, though less serious (1/10 I do not get in the game, 8/10 it is a loooong waiting time, 1/10 I get in without major issues). I have suspected VPN for some time, but disabling it did not improve things (much). I have some random networking issues while playing the game, but they rarely lead to pelican or altair errors, mostly it is just like a long lag.
    I will see if Windows patch improves things.

    EDIT: Still weird lag after logging in the game and scene and getting to the actual loading screen, but the loading is faster
     
    Last edited: Apr 2, 2021
    Time Lord, Anpu and Violet Ronso like this.