Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info Needed]Constantly disconnected (Pelican, network congesstion error)

Discussion in 'Release 38 Bug Forum' started by Magnnus, Feb 1, 2017.

Thread Status:
Not open for further replies.
  1. Magnnus

    Magnnus Avatar

    Messages:
    34
    Likes Received:
    55
    Trophy Points:
    8
    Can't play for more than a couple minutes at a time without getting disconnected. Much worst during prime time. The error is:

    [PELICAN] Network congestion caused a disconnection from the game service

    No issues with other internet services, and the error implies the issue is on the servers end.

    Most often occurs after interacting with a gathering node, trying to loot an enemy, or after killing an enemy.

    Occurs in solo online, and open online.

    Running on 64 bit Windows 10.
     
  2. Lord Subtleton

    Lord Subtleton Developer Emeritus

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    [PELICAN] more precisely means "more much data is being sent than the connection will allow". A bug on our server, or in the client could cause too much data to be sent, causing a disconnect. Also, trouble in the connection itself (i.e. connection allows very little data through) can also be the culprit. Right now, there aren't any known networking issues in the client or server. At the moment, some players are reporting trouble with their connections from Germany. The biggest ISP provider is deutsche telekom.
     
    Rentier likes this.
  3. Magnnus

    Magnnus Avatar

    Messages:
    34
    Likes Received:
    55
    Trophy Points:
    8
    I'm connecting from east coast USA. ISP is Charter Communications.

    No issues with other internet services like web browsing, streaming video, or other online games.
     
    Last edited: Feb 1, 2017
  4. Lord Subtleton

    Lord Subtleton Developer Emeritus

    Messages:
    993
    Likes Received:
    1,310
    Trophy Points:
    93
    Magnnus, I checked the logs for your most recent play session. Client performance looks good, no issues there. Logs show high packet loss rate, even at the login screen. That's highly consistent with a faulty network connection. You might try restarting your networking devices (router, cable modem, etc).. Sometimes that clears things up. Other than that, it might be time to contact your ISP and complain. Sorry to not have better news for you.
     
    Rentier likes this.
  5. Magnnus

    Magnnus Avatar

    Messages:
    34
    Likes Received:
    55
    Trophy Points:
    8
    Ping tests with several other servers show 0% packet loss. Shroud of the Avatar is the only internet service I've been having this issue with. Resetting network devices show no improvement.
     
  6. brhanson2

    brhanson2 Avatar

    Messages:
    191
    Likes Received:
    365
    Trophy Points:
    30
    Gender:
    Male
    Location:
    Jade Valley
    I just got a Pelican, network congestion discon myself. I am charter in Missouri. No packet loss to anywhere else, speedtest showing 130meg download and 6 meg upload.

    ** EDIT **
    Make that 2 disconnects in 2 minutes.

    The second disconnect resulted in some POTPIE error about checking my firewall. Eventually after 3 tries I got in.
     
    Last edited: Feb 7, 2017
  7. John Tydeman

    John Tydeman Avatar

    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Had 20 disconnections for various reasons in one day! Did clean reinstall of game and worked fine for 24 hours but now have pelican error 3 times in one hour. Checked for virus and latest updates all ok via Kaspersky latest software. I play to have fun not hassle so I'm thinking of dumping the gasme when I can find something else suitable
     
Thread Status:
Not open for further replies.