1. We have a QA initiative where we work with the community more closely than ever to get your bug reports into the hands of the developers. Please use this forum for LIVE Server bug reporting. Do follow the format below, because it will help us out greatly in responding. If you do not, it's possible your bug report will be misinterpreted, or worse, lost!

    Read BEFORE submitting your first bug: Reporting Bugsā€¦ QA 101 Document
    • Search for your bug before posting in order to avoid duplicate reports.
    • Only reply to an existing thread if you have additional information for the reported bug. ALL extraneous commentary will be deleted to avoid cluttering the reports.
    • Keep your bug report short and factual.
    • There is no need to submit crash logs. Crash data we require is automatically logged.
    Bug Report Template
    1. Title:
    2. Reproduction Rate:
    3. Blocker?
    4. Details:
    5. Steps to Reproduce:
    6. User Specs:
    To get started, use /bug in-game (/devbug if on QA) to auto-create this template. It will even auto-fill some of the required information and open the browser for you. Then take the information that was just saved to your system's clipboard and paste it into a new QA forum post. Thank you bug hunters!
Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] Copy and Paste of Previous Bug

Discussion in 'Sound, Music, Audio, & Instruments' started by Destep, Mar 10, 2018.

  1. Destep

    Destep Avatar

    Messages:
    1
    Likes Received:
    2
    Trophy Points:
    3
    This is a copy and paste from R50. Still having the same issue. Updated "Debug" string.

    Everything works normally in Linux. Switched to Windows for a bit, and noticed I can't use my Fleet Flute. Tried all manner of instruments, multiple .abc files and sheet music that I know worked in the Linux Client. Tried making fresh copies of sheet music. Even tried the Brittania one. Tried setting Sota compatibility to "Start as administrator". Nada. Also, client states,"'Player' started playing 'Harry Potter Theme'." For example. Verified Linux Client is A-Ok. Just Windows.

    3/11/2018 6:03 PM
    Title:Instruments not playing
    Reproduction Rate:100%
    Blocker?No
    Details:All instruments pull up, as if starting to play. But nothing more.
    Steps to Reproduce:Using Sheet Music or /play <Music.abc> command
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: AMD FX(tm)-6350 Six-Core Processor (6) System RAM: 16353
    GPU: NVIDIA GeForce GTX 760 GPU RAM: 4063
    SotA.EarlyAccess.LIVE.Win.64.728.Date.01.30.18
    Area: Novia
    Area Display Name: Novia
    Loc: (365.0, 19.5, 71.0)
    Debug: UE9UX3N3YW1wX21ldHJvcG9saXNfMDFfdGVtcGxhdGV8QnJpdHRhbnkgRm9ydHwoMTM2LjkwMiwgMzguMTA3LCAyODQuNDc1KXwoMCwgLTEsIDAsIC0wLjAzKXw1MzYuODMyMnwxNS4xOTQ1MXwzLjM5MjU2Ng==
     
  2. scroda

    scroda Empyrean Enforcer

    Messages:
    151
    Likes Received:
    307
    Trophy Points:
    30
    Just wondering, have you fully reinstalled the game or verified integrity of files if it's steam?
     
    Lexie likes this.
  3. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,899
    Trophy Points:
    93
    @Destep
    Tagging you so you see Scroda's response. I think this is going to require some technical troubleshooting for that specific machine. I am not able to repro this.