Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] Disparity on combat bar between first and later new games

Discussion in 'Offline Mode' started by Vladamir Begemot, Jan 7, 2018.

Thread Status:
Not open for further replies.
  1. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,200
    Likes Received:
    12,074
    Trophy Points:
    153
    Gender:
    Male
    1/7/2018 3:02 PM
    Title: Disparity on combat bar between first and later new games
    Reproduction Rate: Once
    Blocker?No
    Details:

    I'm working on a tutorial video for the contest, using SP to be able to have a new character to show.

    The first time I was recording (I am looking at the video now, and have audio narration that reflects this state) the character had only the healing spell on her combat bar.

    I restarted to get some better footage, and this time she's also go thrust on her bar. Restarted again and it's still there. I deleted the glyph from the combat bar and restarted again, it was there again.

    All four times were during the Path of Courage.

    Steps to Reproduce: Start a fresh character in Path of Courage. Note combat bar. Delete and start new one, see if it's different.

    Presumably this won't work if the machine has already had a single player game started on it, you'll just see the version that does have the glyph.

    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12) System RAM: 32603
    GPU: NVIDIA GeForce GTX 1080 GPU RAM: 8086
    SotA.EarlyAccess.LIVE.Win.64.716.Date.12.19.17
    Area: novia_r6_hills02_highvalevillage/WithTutorial
    Area Display Name: Battle of Highvale
    Loc: (60.7, 32.4, -82.1)
    Debug: bm92aWFfcjZfaGlsbHMwMl9oaWdodmFsZXZpbGxhZ2V8V2l0aFR1dG9yaWFsfCg2MC43MjYsIDMyLjQzMSwgLTgyLjEzNyl8KDAsIC0wLjM1OCwgMCwgMC45MzQpfC01NjMuMzA1NHwzLjU3ODE1Nnw0LjM4MzQ0OQ==
     
  2. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    I couldn't repro, but I suspect if you leave the tutorial scene and then make the changes it will save the information correctly for you between log ins.
    Did you crash on exit? Are you able to repro now?
    @Vladamir Begemot
     
  3. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,902
    Trophy Points:
    93
    I tried again on a character existing this time, like you, no problems with path of courage. Weird.
     
  4. Vladamir Begemot

    Vladamir Begemot Avatar

    Messages:
    6,200
    Likes Received:
    12,074
    Trophy Points:
    153
    Gender:
    Male
    I think you'll have to do it on a totally clean install, or wipe out whatever save/config files exist. I wouldn't even have noticed if I weren't making the video and went back for a second round. On the first I only had the Ankh, and I had voiceover reflecting that which I had to re-record.

    Another possibility: I don't recall having a SP character on my normal account (had the regularly on the Dev server to test) but if I ever did, it could also have been leftover config junk from a previous release.
     
Thread Status:
Not open for further replies.