Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info Needed]Frozen in place on zone in

Discussion in 'Release 36 Bug Forum' started by Wintermute of CoF, Nov 19, 2016.

Thread Status:
Not open for further replies.
  1. Wintermute of CoF

    Wintermute of CoF Avatar

    Messages:
    1,379
    Likes Received:
    2,435
    Trophy Points:
    113
    Gender:
    Male
    Location:
    London, United Kingdom
    19/11/2016 20:44
    Title: Frozen in place on zone in
    Reproduction Rate: 1/1
    Blocker? Y
    Details: Entered Serpent's Spine Mines, usual invulnerability animation ended but hotbar did not light up. Can rotate camera and interact with chat but cannot move with WASD, cast any spells or draw weapon. I can open my inventory and click on stuff, but if I attempt to use something (e.g. teleport scroll) I get a message "You are already performing another action."
    Steps to Reproduce: Not sure exactly, seems like something went wrong during or at the end of invulnerability.
    User Specs:
    OS: Linux 4.7 Fedora 23 64bit
    CPU: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4) System RAM: 32100
    GPU: GeForce GTX 1060 6GB/PCIe/SSE2 GPU RAM: 6144
    SotA.EarlyAccess.Linux.64.509.Date.11.18.16
    Area: Novia_R9_Hills01_SerpentsSpineMines
    Area Display Name: Serpent's Spine Mines
    Loc: (-15.4, -9.9, 23.1)

    [​IMG]
     
    Sator Faryn likes this.
  2. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Thanks @Wintermute of CoF

    The first thing we need to figure out is if these types of things are one-time things or happen consistently or if there are a specific series of steps to reproduce them, it's *very* helpful, and really improves the quality of the bug report, if this information is included initially, otherwise we'll need to get it verified/researched. Thanks!
     
  3. Wintermute of CoF

    Wintermute of CoF Avatar

    Messages:
    1,379
    Likes Received:
    2,435
    Trophy Points:
    113
    Gender:
    Male
    Location:
    London, United Kingdom
    If I had a specific series of steps I would have put it alongside "Steps to Reproduce:". At the moment, I don't.
     
  4. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Fair nuff. At the moment, I don't know whether to file this as a critical bug which totally blocks the mine or something nobody can reproduce even if they tried.
     
  5. Sator Faryn

    Sator Faryn Avatar

    Messages:
    111
    Likes Received:
    325
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Haunted Keep of Solania
    @Wintermute of CoF Next time this happens where WASD don't work but you can still move the mouse, try holding down both the left and right mouse buttons. This randomly happens to me. I can still move and navigate by holding down both left and right mouse buttons. Then normally I just navigate out of the scene and the problem goes away. It's so seldom and the fact I can still move by holding down the two mouse buttons I've not reported it.
     
  6. Wintermute of CoF

    Wintermute of CoF Avatar

    Messages:
    1,379
    Likes Received:
    2,435
    Trophy Points:
    113
    Gender:
    Male
    Location:
    London, United Kingdom
    I agree that without replication steps it's unlikely anyone will be able to fix the issue. I can't comment on Portalarium's preferred process, but where I work we tend to log these sort of things and mark them as 'unable to replicate' or 'info needed' - that way when/if they do happen again we can add to the existing info instead of starting from scratch.

    If it happens again I'll try the mouse button thing, in the meantime I'll pay extra attention to what's happening when I zone in. You should report it when it happens to you even if we can't yet work out the conditions which cause it. Even if it's only happening rarely at this point, if we get 1000 or 10000 the number of players it'll be that many times more likely to happen.
     
    Sator Faryn likes this.
  7. Balec Fares deCani

    Balec Fares deCani Bug Brigade - Bug Hunter

    Messages:
    1,352
    Likes Received:
    4,040
    Trophy Points:
    125
    Gender:
    Male
    Thanks for the details. Updated reproduction rate to rare and not reproducible.
     
  8. Attenwood

    Attenwood Avatar

    Messages:
    6,911
    Likes Received:
    5,864
    Trophy Points:
    153
    As expected, unfortunately we're not seeing this issue when attempting to reproduce internally. Please keep an eye out, and if it happens again, please let us know asap! Any sense of a way to reproduce would help immensely. Thank you for reporting.
     
  9. Fister Magee

    Fister Magee Avatar

    Messages:
    2,558
    Likes Received:
    3,812
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Spite
    I've had this happen to me.. the scene loads, but for some reason that I cannot reproduce, the scene doesn't load correctly, and keyboard input is disabled. Even mouse buttons mapped to keyboard commands won't work but all regular mouse input buttons work normally. The fix for me, is to exit game to menu, and hit Resume, which reloads the scene and hopefully loads without this game breaking again.. fix this please.. make the keyboard 'wake up' AFTER the avatar loads or something..
     
Thread Status:
Not open for further replies.