Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] Some Candles Off

Discussion in 'Items & Inventory' started by Cordelayne, Jan 5, 2018.

Thread Status:
Not open for further replies.
  1. Cordelayne

    Cordelayne Avatar

    Messages:
    3,173
    Likes Received:
    10,606
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Washington, DC
    For whatever reason some of the candles in my home are always off whenever I log back in. Certain types will remain on, while others are "turned off".
     
  2. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,674
    Likes Received:
    16,054
    Trophy Points:
    153
    @Cordelayne, which candles? ones you've placed or ones built into the home? if the latter, which home?
     
    Cordelayne and Lexie like this.
  3. Cordelayne

    Cordelayne Avatar

    Messages:
    3,173
    Likes Received:
    10,606
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Washington, DC
    It seems to be only the table and standing candelabras that I placed myself. The other ones are working fine. It's happening in all my homes, but predominantly my home in Brittany Estates.
     
  4. Alley Oop

    Alley Oop Bug Hunter Bug Moderator

    Messages:
    10,674
    Likes Received:
    16,054
    Trophy Points:
    153
    please give a /loc. i can duplicate the error with the standing candelabra, but the table one i'm thinking of is not showing the problem so it must not be the item i'm thinking of.
     
    Cordelayne and Lexie like this.
  5. Lexie

    Lexie Bear Queen Emeritus

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Alley Oop I love to see you digging in here troubleshooting, getting all that's needed to figure it all out. Love it!
    @Cordelayne can you do a /bug at the location and paste the results here pretty please? This way we will know without a shadow of a doubt.
     
    Cordelayne likes this.
  6. Cordelayne

    Cordelayne Avatar

    Messages:
    3,173
    Likes Received:
    10,606
    Trophy Points:
    165
    Gender:
    Male
    Location:
    Washington, DC
    @Lexie @Alley Oop

    Thanks to you both for your help on this. It's so dark in my library with all these dang lights out :( Please see below and thank you! :D

    1/12/2018 10:59 AM
    Title:
    Reproduction Rate:
    Blocker?
    Details:
    Steps to Reproduce:
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8) System RAM: 16263
    GPU: NVIDIA GeForce GTX 970M GPU RAM: 3040
    SotA.EarlyAccess.LIVE.Win.64.716.Date.12.19.17
    Area: Novia_R3_City_Brittany_Estates
    Area Display Name: Brittany Estates
    Loc: (332.8, 69.3, -76.0)
    Debug: Tm92aWFfUjNfQ2l0eV9Ccml0dGFueV9Fc3RhdGVzfHwoMzMyLjc2MSwgNjkuMjg4LCAtNzUuOTUzKXwoMCwgMC4wNzIsIDAsIDAuOTk3KXwzNjguODY1OHwyMi4wNTA4OHw5LjYyNTY0
     
  7. Ravalox

    Ravalox Dev At Large Moderator SOTA Developer

    Messages:
    1,052
    Likes Received:
    2,199
    Trophy Points:
    125
    Gender:
    Male
    Location:
    Austin, TX
Thread Status:
Not open for further replies.