Dismiss Notice
This Section is READ ONLY - All Posts Are Archived

[Info needed] Unable to place planting bed in the middle of lot

Discussion in 'Player Owned Towns & Player Housing' started by Nick, Feb 14, 2018.

Thread Status:
Not open for further replies.
  1. Nick

    Nick Avatar

    Messages:
    800
    Likes Received:
    1,568
    Trophy Points:
    93
    2/14/2018 3:55 PM
    Title: Unable to place planting bed in middle of lot
    Reproduction Rate: always
    Blocker?
    Details: Unable to place planting bed in empty space
    Steps to Reproduce: try to place planting bed at location
    User Specs:
    OS: Windows 10 (10.0.0) 64bit
    CPU: Intel(R) Core(TM) i5-6600 CPU @ 3.30GHz (4) System RAM: 32727
    GPU: NVIDIA GeForce GTX 970 GPU RAM: 4058
    SotA.EarlyAccess.QA.Win.64.624.Date.02.13.18
    Area: Novia_R6_City_Resolute
    Area Display Name: Resolute
    Loc: (-43.1, 77.4, 68.0)
    Debug: Tm92aWFfUjZfQ2l0eV9SZXNvbHV0ZXx8KC00My4wOSwgNzcuMzUzLCA2OC4wNDEpfCgwLCAtMC4xMTIsIDAsIDAuOTk0KXwtMzYxLjYzNzF8MzEuMDUzNXwxLjQ4NzE4OQ==
     
  2. Lexie

    Lexie Bear Queen

    Messages:
    839
    Likes Received:
    2,901
    Trophy Points:
    93
    @Nick what size planter are you trying to place here? Are you trying to place a medium planting bed flush up against the other medium planting bed?
     
  3. Nick

    Nick Avatar

    Messages:
    800
    Likes Received:
    1,568
    Trophy Points:
    93
    Hi @Lexie. Was moving the 2x2 around the centre. It cannot be placed despite the area being empty. Not trying to get them to flush up.

    *edit* its a 2x2 planter.
     
    Last edited: Feb 20, 2018
  4. Nick

    Nick Avatar

    Messages:
    800
    Likes Received:
    1,568
    Trophy Points:
    93
Thread Status:
Not open for further replies.